New chips not changing "not recognised" message

r3000

#1

I have an LK cartridge “not recognized” message. I’ve tried three new chips fresh from Inkjetmall on the cartridge with no luck. I’ve tried disconnecting the printer - no change. In the middle of all this I then got an MK cartridge not recognized message! Replaced it and the message went, only to come back on when trying another replacement chip on the LK!!

I can’t fathom this at all. A visual inspection doesn’t show any obvious defect with the pins that the LK cartridge connects to. I can’t help but think (and groan) that this means there’s something more seriously wrong with the printer. The only thing I would add is that I’ve just completed a clean of the capping station and print head (as in Dana’s video), as I hadn’t done it for a while. I did this after the first message I got about the LK cartridge whilst waiting for the new LK chips to arrive.

Any ideas?

Chris


#2

When a chip resets, the printer will say it’s not recognized. >> At this point the cartridge should be taken out and topped off.

Did you try just doing that?

Otherwise, it may need a firmware update (as your first thing to do in this situation). We have three R3000s in-lab that work perfectly w/ these chips. I haven’t seen issues like this.

-Walker


#3

[QUOTE=walkerblackwell;12051]When a chip resets, the printer will say it’s not recognized. Taking the ink cartridge cover up and back down will reset to read full. You do not have to pull the cartridge out.

Did you try just doing that?

Otherwise, it may need a firmware update (as your first thing to do in this situation). We have three R3000s in-lab that work perfectly w/ these chips. I haven’t seen issues like this.

-Walker[/QUOTE]

I’m not sure I follow; you use the word ‘reset’, which I understand to mean getting the printer to recognise a new ink level. But I wasn’t doing a re fill. I had to take the cartridge out to replace the chip because the printer wouldn’t recognize the cartridge.

Chris


#4

One other point about updating the firmware: the last firmware update for this printer that I can find was back in 2014, and I haven’t had any real issues that a quick chip change or unplug wouldn’t fix.

Chris


#5

These chips auto-reset. Most often this is well before the ink has reached empty in the cartridge. When the auto-reset, they will register as “not recognized” by the printer at which time the procedure is to take them out, top them off, and put them back into the printer.

I assume you have done this procedure and the chip is still not recognized by the printer?

Regards,
Walker


#6

Yes, I’ve tried topping them up and reinstalling them. No change.

I’m going to buy Epson cartridges to replace the two that are consistently not being recognized. That should be revealing, unless you have any other suggestions.

Thanks,

Chris


#7

K. Thanks for the info. We’ll get you out an RMA Monday.<br><br>have a good weekend,<br>Walker<br><br><br>


#8

What’s an RMA!?

Chris


#9

[QUOTE=walkerblackwell;12051]Otherwise, it may need a firmware update (as your first thing to do in this situation). [/QUOTE]

Are you serious? In the past, the advice has been [B]never[/B] to do printer firmware updates, lest Epson slip in a change that stops third-party carts being recognised. Epson have done it before, and only recently HP seemed to have pulled this stunt with some of their printers.


#10

There are firmware updates that you search for and locate on your own, download and then install. With Epson these have historically been safe.

There are firmware updates that Epson pushes to you, in a pop up window that you least expect (and suspect) - and when you accept this firmware upgrade, these are known to be with risk.


#11

The R3000 is discontinued (replaced by P600) and the most recent (AS25E3) firmware did not disable our chips.

I don’t speak willy-nilly. Generally I would [I]not [/I]tell people to update firmware (other than in the particular case of the original 9900 firmware disabling power cleaning on single channel pairs and messing up the cartridge pressures). But this was a safe update.

Lastly, HP is reversing their decision due to public blow-back. It’s illegal in this country to disable third party cartridges by update, although it seems the big E has skirted that law for now, but consumers do have power here.

ps: RMA is Return Manufacturer Authorization. We’ll get some new chips out to you on Monday.

all the best,
Walker


#12

Okay, ready for a surprise?

I bought some Epson carts. I put in the Light Black first, as this was the cart that started off the problem. And guess what - not only did it fix that cart’s “not recognized” message on my printer, but it also fixed the message on the matte black one! So I tried putting back the Light Black from InjketMall to see if the problem would return, and it did, but not only for that cart, also for the other Matte Black one that was giving me trouble.

How can one cart being pulled out and re inserted affect another cart being recognized?

In any case, this seems to indicate that the fault is not with the printer. I tried all the new chips recently ordered for those two carts without any success before the last resort of trying some Epson ones.

NB: I saw your last reply after writing this and am not sure how it squares with the results I’ve just described. To my knowledge I’ve never updated my printer’s software, unless it does it without notification.

Anyway of checking my software for updates and then rolling them back? I’ve not knowingly done any.


#13

Hey, I just posted something and it hasn’t appeared when re visiting this site, so here goes again.

I went and replaced the offending light black InkjetMall cart with an Epson and it worked! And strangely, it also stopped the Matte Black one from not being recognized. Then out of curiosity, I re inserted the light black InkjetMall cart and again I got the same TWO carts not being recognized with that one change. I have tried all my new chips on these two carts with no success, but the Epsons work.

If my printer’s had an update, it’s been done on the sly; I don’t remember ever having been prompted or invited to update the software. And in any case, all the remaining InkjetMall carts are behaving…

If it’s a sneaky firmware issue, is there any way to check on this or roll it back? Does it make sense anyway in the light of my findings?

I’m puzzled…


#14

You’re both probably right that a firmware update that’s been out for a while without any adverse reports is different to one that’s just been released. Nonetheless, the history means I never do a firmware update. Better safe than sorry. [I can’t see that any of this is relevant to Chris’s problem with one or two unrecognised carts, I was just surprised by the suggestion.]


#15

Dear Chris. The chips are read in sequence. If one chip has a delayed read or is in some-way faulty, it can effect the other chip reads (this especially true with the 4900s).

Again, we’ll get you out the chips on Monday.

all the best,
Walker


#16

Ah ha! Now that’s a useful bit of info I’ve not heard before, principally because it tells you which cart to start with first if more than one is not being recognized.

Thanks for that, Walker.


#17

The PK cartridge after initial fill was recognized. After several uses the level showed it was near empty but never showed the exclamation mark idnicating that it was time to refill. Finally the PK channel quit printing. I refilled it and now the cartridge is not recognized. This is 2nd time this has happened. I am not sure any of the cartridges will be recognized after one use.


#18

I’m PMing you on getting you out a new cartridge.

-Walker


#19

Are you planning to send me a new PK cartridge? I do not see any PM.


#20

Mailing out today.

We were slammed on Cyber Monday. I apologize for the delay.

-Walker