New battery-less matte black cart stopped being recognized

r3000

#1

This happened after I replaced the carts following a visual inspection of ink levels. To that point all had been okay. These new carts were received just earlier this year but today was the first time since getting them that I’d actually used the matte black. I did just one print before the visual ink inspection.

Unplugging the printer made no difference, and I’ve tried taking out and reinserting the one cart multiple times. Tried taking out [U]all[/U] the carts, waiting more than 10 mins then re installing as per paper instructions. Also tried taking the chip off and putting it back.

2 days later: Don’t know why I didn’t do this earlier. I had a separate set of new carts for the Piezo fluid to use when storing the printer. I just tried putting the matte black cart in and it was recognised. So looks like I have a faulty chip?

Thanks,

Chris


#2

Hi Chris~

Thanks for your self-troubleshooting, I will send you a replacement MK chip.

Best regards and happy printing~ Dana :slight_smile:


#3

Thank you!

Chris


#4

Hi Dana,

No replacement chip’s arrived yet…

Chris


#5

Hmmm… it was shipped on 7/29, and when I track the package, it says on 8/5 it was departing the post office in your town, on it’s way to you… I recommend you check with your local post office to check where the package is, the tracking# is CJ439314054US


#6

Who was the carrier you used? Still nothing here yet, and I’ve been away but will try to track it tomorrow.


#7

Hey Chris,
Today is a holiday in the US, but Dana said to check your post office. I’d be willing to bet they shipped it via United States Postal Service.
Good luck,
John
PS the tracking from the USPS is here:
https://tools.usps.com/go/TrackConfirmAction?qtc_tLabels1=CJ439314054US
Check with your local post office.


#8

Thanks, John.
New Zealand Post says they’ve not been handed over the item. So it might be in the country, but still in Customs. I’ve not had a delay like this before.


#9

This seems to have come at a dead end, with no further updates or activity related to the item since the start of August. NZ post tracking info still says it’s in transit to this country. Maybe it arrived, maybe not. But it seems to have got lost in the system since and it doesn’t look like anything is about to change.

Chris


#10

Recently, parcels from IJM to Australia sent by USPS have come via Dubai, and delivery times have been longer. My last one was sent 25 Aug and arrived 11 Sept, i.e. it took 17 days. (Probably 16 actually, allowing for the time zone difference.) Longer than usual, although not excessive. Also, the tracking information was a little misleading. A day after it got to Dubai, it was shown as being in Sydney, but that was only the customs pre-clearance. It didn’t actually get to Sydney until around a week later. So the tracking that Dana referred to as indicating that it was in NZ could easily have just been customs pre-clearance from outside. So things are taking long and be wary of what the tracking says about location. But that said, it looks like something has gone wrong in your case.


#11

I’m going to have to watch Border Security NZ next spring. I bet they’re running multiple tests on those chips!


#12

NOTE to SELF - Don’t throw away the used carts when you replace them. You may need the chips off the old cards.

Chris,
Are your old carts OEM or are they the battery style. If the battery style, can you remove a MK chip off the old cart and use with the new cart? Can you remove the MK chip from the flush carts and put on the cart with the faulty chip?
Just trying to keep you printing while NZ Homeland Security analyzes the IJM chip.
Best,
John


#13

I have called USPS and submitted an inquiry on this lost package. In the mean time, we are sending you another package in the mail with this replacement chip, fingers crossed it arrives this time!