Need help in diagnosing black not printing on Epson R3000


#1

Hi,

My Epson R3000’s matte black channel stopped printing. The printer had been sitting idle for a long time and when I noticed banding, I tried a couple of cleaning cycles. With each cycle less and less of the pattern was visible, until after about 3 cycles it disappeared altogether.

Because it had been idle for a couple of months, my initial guess is that the print nozzle is clogged. I found this thread on a DPReview forum that seemed to indicate so. Then again, I might be way off.

I cannot switch to photo black to test because the printer thinks that this cartridge is empty, even though I topped it up. The chip of has no manual reset. At the time I could not be bothered that much with photo black, so I left it at that. I could, obviously, insert a spanking new original Epson cartridge, but until that is absolutely necessary, I’d rather hold if off. Anyway, addressing this is for another thread.

I bought the ink and cartridges through the European distributer (Inkjetsolutions.eu). Their customer support was flaky at best (which is why I gave up on the photo black cartridge in the first place) and now they stopped selling to non-professional customers like me. Hence I’m here now :slight_smile:

I could use some help diagnosing the problem.

Thanks


#2

The first thing you need to do is switch to PK and do some cleanings to verify if it’s from the cartridge end or in the dampers or nozzles.

Ink cartridges do not have ink level sensors in them. You will need to get a replacement PK chip from us (international.inkjetmall.com) or an Epson OEM cartridge. Please see this note that we put at the bottom of each R3000 product (I can’t say others put this note on their products):

_Warning 1: The new style auto-reset chips may show a “cartridge error” warning when, in fact, they have reset. They may show up as a “cartridge error.” Whenever you see an “error” displayed for one of the auto-reset chips, take the cartridge out and TOP OFF the ink level. These chips will “play it safe” by resetting to full when the ink level has only dropped by a small amount. Because of this behavior, it’s possible to think that the chip is simply miss-behaving. Most likely, the chip has reset to full. Again, whenever you see an error on a chip, pull the cartridge and top it off. _

Warning 2: If your Photo Black ink reading is very very low on the chip and you switch your printer to Matte Black, you won’t be able to switch back to Photo Black. Normally at this point, Epson would force you to buy a new cartridge. When your Photo Black is reading low, keep printing until it resets, top it off, and then switch to Matte Black!

Our NEW cartridges actually are over-sized 60mL ones for the reason of Warning #1. It gives you 2 resets before the cart runs empty if you forget to refill.


#3

I was afraid you were gonna say that :slight_smile: Okay, I’ll go buy an OEM cartridge later today and get back to you. I’ll be quicker than waiting for a replacement chip to arrive.

Thanks (and I’ll be back soon)


#4

OK, I’m back. Something came in-between, so it has taken a while, but now I managed to get an OEM cartridge and tried that one to print. Same deal. Photo black doesn’t print either. I’m guessing this means the print head is clogged, right?

What’s the next step I can do? Incidentally, I found this link to a description on how to clean an R3000, but the link went dead: [Error processing dynamic tag getAttribute(‘sitecategory’,122444,‘welcomepagetitle’) : record sitecategory 122444 not found]

(I’ll be dealing with the photo black reset/chip issue later)


#5

A search of this forum will reveal copious amounts of threads on cleaning the R3000.

best,
Walker


#6

OK, thanks. I’ll have a look.


#7

Would this be the procedure I would have to follow?


#8

Most likely this is correct. You need to actually do an initial fill.

Generally if it’s just the PK channel, I would switch to MK and do 2 cleanings and do a nozzle check to see if the problem is at the PK/MK channel switch (good nozzle check after switch) or in the head (bad nozzle check after switch). If in the head, you need to do initial fill.

best,
Walker