My VM is not printing on my R3000 again!

r3000

#1

I’m little frustrated. My VM once again is not printing. I have done cleaning cycles using the Epson adjustment program. I have also put in a cleaning cartridge and tried to run that a few times with out success.

All other colors are fine.

In looking at both the VM and the VM cartridge with the piezo flush, both show no decrease in ink while all others show lower ink levels (I topped all the cartridge off before I started these cleaning cycles).

I had to take the printer into a repair shop last time to get it working. I really don’t want to do that again.

I have ordered
Also, does anyone know of a program that will automatically print on a schedule? I think I use to have one but the original program is no longer available for download. I someone knows what the file name is, I might be able to find it on my network.


#2

I’m sorry to hear you’re dealing with flow issues with your VM channel again.

After reviewing your order history, I see you got the initial set of R3000 refill carts and ConeColor inks in 1/2012, have bought additional ink bottles since then, a second set of carts with PiezoFlush, and recently bought a single VM cartridge.

When did the current VM issue start?
Are you using the original or new VM cartridge?
Did it start with a few missing nozzles and get progressively worse, or did it suddenly go from all to nothing?
Is the cartridge air vent hole open?
Are any VM nozzles printing, or is the entire channel blank?
Have you cleaned the capping station, wiper blade and/or bottom of the print head?
Did the VM cartridge ever run dry to get air in the internal ink line?
What did the repair center do last time- flush the system, replace any parts, etc?
How often has the printer been used vs. how log has it sat unused since getting it back from repair?
What are the humidity and temperature levels in your printing environment?

Please let me know so I can help you resolve this and get back to happily printing.
Best regards~ Dana


#3

the VM simply stopped working (all nozzle stopped). the level was about the same as all the other colors so I don’t think I ran it dry. I had not printed for about 10 days. all other colors are fine.

The repair place flushed it. no parts were replaced.

I have tried cleaning cycles with both original and cleaning cartridge and they are still full (as I topped them both up). the air vent is open and the the exit chamber is full.

The cartridge is pretty new that has the piezo flush in it. I have not tried the new cartridge yet as both others are full after trying cleaning cycles. All I know is I have gone though a lot of ink trying to get this working. I emptied the waste ink container and it is now almost half full. I have tried print just the VM channel using the QuadTonerip and it printed blank. I have not done an ink charge yet. I own the Epson adjustment program.


#4

Thanks for the additional information. I read thru the other thread when you were previously dealing with VM not printing (three months ago) to refresh my memory.
Has the VM been printing well since you got the printer back from repair, or have you experienced some issues with it before it stopped printing completely?

Have you cleaned the capping station, wiper blade and/or bottom of the print head? If not, I recommend you do.
I think it may also be worth trying to apply some gentle pressure to the VM channel using the print head cleaning cart/syringe to inject about 1ml of VM ink into the cartridge end of the channel. You can try this with the printer on, and print head in the far right parked position (over the capping station). Don’t apply too much pressure, but gently push a small amount of VM ink into the channel to help free whatever is blocking it.

Based on your order history and information in your previous thread, I don’t feel the cartridge or ink is causing your troubles, as you’ve had good results with this set of carts and ConeColor inks in your R3000 printer for nearly two years (and we have hundreds of other customers happily printing for years with the same carts/inks as you). Magenta and yellow are always the thickest pigment ink (this is true with all pigment inks, including Epson), therefore these positions are typically the first to start having flow issues due to particle build up in the dampers. Dampers should be replaced every 1-3 years to maintain good ink flow and get the best results/longest life from your printer. Due to the age of your printer, and information you provided, I suspect you may need to replace the dampers in your printer.

I hope this helps.
Please let me know so I can help you get past this and back to happily printing.

Best regards~ Dana


#5

I had no issue with the VM until now. I have not cleaned the wiper blade. I am in the process of cleaning the print head. When you say to apply some gentle pressure to the VM, can you be more explicit? Where would I get dampers?


#6

I recommend cleaning the wiper blade, bottom of the print head and capping station- these procedures are important to keeping the printer clean and in good working condition.

Using the print head cleaning kit you bought a few years ago, remove the VM cart, insert the dummy cleaning cartridge snugly over the point in the VM cartridge chamber, then draw about 1ml of VM ink into the cleaning syringe (always agitate the ink bottle before drawing ink out), and connect it to the cleaning cart. Gently push the syringe plunger to inject ink into the line- if you feel strong resistance, don’t push too hard, but you can pull the syringe plunger up to help free the blockage, then gently push the syringe plunger to inject ink (but, don’t inject air).

We normally direct people to www.compassmicro.com for replacement parts, but I don’t see this part listed on their site- so have sent an email to Rod (the sales guy I have always worked with) to check if they can get this part. I’ll let you know what he says.

Please let me know if you have questions, your results, or if there’s anything else I can help you with.
Warmly~ Dana


#7

I heard back from Rod, here’s what he said:

Epson does not sell the dampers separately for this machine. It is much like the Stylus Pro 3800/3880 in that the entire ink supply unit is a single part. In this case, the ink supply unit is reference number 501 in the parts diagrams. Below is the Epson part number, description, and our reseller price:

1539519 ink supply unit $137.91 each - special order (Epson list price is $172.39)

Epson shows this special order item in stock.
We would be able to ship this item out from Vancouver, WA 3-4 business days after the order is placed. Shipping to you is in addition.
If we are shipping to a location within the state of Washington, then sales tax would be in addition.
Please be aware, we do not accept returns of any kind on special order parts, and instructions are not included.
Please give us a call at 800-388-8595 to place an order.
We are open 8AM - 5:30PM Pacific time Monday - Thursday, and 8AM - 4:30PM on Fridays.

I can tell you from my own experience (though I am not a certified Epson tech, or engineer- but have years of experience working on many different Epson printer models), as the R3000 has a lot of similarities to the 3800/3880 (which Epson also only sells the whole ink system for, and not just the damper assembly). I replaced individual dampers in the damper assembly of our 3800, and it’s been working great ever since. Other customers have done the same with their 3800/3880 printers, and even posted helpful info and photos of their experience. I can not direct or recommend people to work on their printers differently than the Epson repair manual specifies, but can share my experience, and direct you to threads where others have shared helpful info (which is the awesome thing about the forum community). Here are two helpful threads with info and photos: http://www.inkjetmall.com/tech/showthread.php?512-Epson-3800-ink-selector-assembly-disassemble- and http://www.inkjetmall.com/tech/showthread.php?228-3800-LC-channel-completely-missing/page2

I hope this helps. Please keep me posted, let me know if you ave questions, or there’s anything else I can help you with.
Best regards~ Dana :slight_smile:


#8

So I cleaned the wipe blade, cap station and bottom of print head. I also used the dummy cleaning cartridge per your instructions. I used a sewing needle and put in the openings of the point that punctures the cartridge. I also left the dummy cartridge in with out the syringe and left piezo flush sitting for a while.

I printed a nozzle check using the adjustment program with no luck. I then ran several cleaning cycles and now have about 50% of VM printing. I will repeat what I did to see if that gets it back 100%

Do you have any ideas?


#9

I would not put anything (other than ink or PiezoFlush) into the holes of the nipple that pierces the cartridge.

It’s promising that 50% of your VM nozzles have returned after this cleaning, please keep me posted.

Warmly~ Dana :slight_smile: