Muddied, Smudged Grays

I’m running K7 on a 3880 and using the matte black ink cartridge. All of the sudden, there are smudged gray casts on parts of the print without any detail showing through. Nozzle check reveals no issues. Did discover the GO cartridge is just about empty. Could this have bearing on my issue even though I’m printing with matte black?

Could you show a picture of the problem? Otherwise we would be just guessing at exactly what we are talking about. :wink:




Before and after. No idea what’s going on. Thanks in advance for any insights.

Did you update your OS at all? I suggest delete the printer, re-installing quadtoneRIP, and re-installing the curves. Then printing again. It looks like a curve issue and not anything else.


Did what you suggested, but same issue remains. Crazy. One day, getting beautifully toned prints; the next day, a muddy mess. By the way, other than the nozzle check, I looked at ink levels, shook the cartridges, tried printing with the Piezo curves instead of the linearized versions, cleaned the mostly empty GO cartridge and filled with flush, investigated whether any of the cartridges were leaking, tried different papers…and…the same mess. Fear the worst. By the way, I’m using a PC.

Please share screenshots of your QTR settings.





I tried printed the same photo I previously sent using Photoshop. Far from perfect, but none of the mottled tones. I had to use an icc for a P800 and the flush is tinting the image…but nothing like the QTR production.

Install the HDK6 curves and print with the K6 UHD-MoabEntrada curve for your ink set.


Didn’t make any difference.


Dear @Casper15 you are not using the correct curve. Under the printer selection you will then see a curve folder selection. If you have indeed installed the HD curves from the community edition you should be able to select the Quad3380HDK6 folder and then you will see the correct curve to print with.

Also, I can only barely see your screenshot. it’s very low resolution.


Right-click the screenshots and select View Image to see a larger and readable version of the screenshots. Not sure why I’ve never seen that or needed to use it before, but it helps.

You don’t need to show the full screen, just the relevant windows or parts of windows. Here’s a couple of ways to do that:

  • Alt + PrntScr = active window
  • Windows + Shift + S = click and drag to select area

There are several other ways to do this such as in this article:

(I’m a mac guy myself but I just spent the last couple of days upgrading a couple of family member’s old PCs to Win10. One was running Vista and the other Win7. I haven’t used Windoze since the days of XP.)

About the topic at hand: other than being really weird, I think the words you have used to describe the problem, mottling for instance, may be a bit confusing. I see something that I might describe as mottling in the dark background of the first image, but I don’t think that is what you mean. The smoothness and lack of detail in the mid-grays in the second image is perhaps better described as something like posterization.

I couldn’t think of what might be the cause the night that you posted them and when I woke up the next morning, Walker had already responded and I didn’t think I could add anything more at the time. But I just had another thought. Is there any possibility you could have mis-filled any cartridges between the good print and the bad one? Open up the 8-channel QTR calibration target in QTR and print it using calibration mode. (Tools > Options > Calibration Mode.) Scan and post the results here. If nothing else it can rule out an ink problem.

I do think Walker is most likely on the right track though about it being software related. Have you upgraded anything during this time frame?


Hello. You may be on to something. I actually did fill some cartridges recently. I’ll do what you suggest and get back to you. One odd thing. I can get normal prints when using the UCmk-HPhotoRag-neut curve from the Quad 3880 folder copied into the 3880-K7 folder. Any other curve in the 3880-K7 folder results in the trashed image. How can this be? One other thing: My gloss cartridge was empty, I discovered, and I thought I had read that if one were only printing with matte ink, you could use flush in the LLk cartridge in place of gloss. I filled the cartridge with flush and though prints are looking more like they should using the
UCmk-HPhotoRag-neut curve, I now have a pink cast on the prints, obviously from the flush cartridge. So…I guess I was mistaken about putting flush in that cartridge. I’ll order another cartridge and some flush to take of this. Is there a way to turn off that ink channel? Or, must there be an active channel in LLK position? Thanks for the info on screen shots. And, of course, my deep thanks just in general for your persistence in trying to help me (and many others). This is frustrating. After finally getting a grip on the PiezoPro process and producing what I feel to be nice work (largely because of all your help) now this.

Do you realize that this curve is for the Epson OEM color inkset? That you get anything close to “normal” with it is pure luck.

With matte papers using with the appropriate MK quad curves from the correct folder for your inkset, there should be nothing at all coming out of the LLK channel regardless of whether the cartridge is filled with GO, PF, or a fine single malt scotch! If you open the curve in a text editor and scroll down to where the LLK section begins and follow it down to where it ends, you will see 256 levels all filled with 0 (zero). If anything is coming out of that channel something is wrong in the system somewhere.

However, if you are using the curve you mentioned above which is NOT a Piezo curve at all, there will be something coming out because it thinks there is Epson LLK ink in that channel.

You mentioned our past conversation about PiezoPro inks. We are talking about a different ink set here in a different printer, aren’t we? Just checking.


Dear @Casper15. There is a good chance that you have a confluence of events causing the issue.

  1. You are using a curve built for an entirely different ink-set (Epson OEM).
  2. You could easily have put the wrong ink into the printer on the first fill.
  3. You most likely have the wrong ink in there now on the subsequent fill(s).

What I suggest: please read this guide. There is a QuickStart video too, it’s a little bit old but relevant. The Piezography Manual : Getting Started

Then look at the printing guide for PC:

You will probably have to remove the problem carts, empty them, and fill with new ink and then do 3 power cleanings to get back to normal.