Modifying ink layout in studioprint for 3880

I have an Epson 3880 with ConeColor Pro and StudioPrint 14. I would like to rearrange the carts so that I could print both gloss and matt without doing the cart switch routine as it is defective and not using slot 2 at all. I have achieved this on my 7800 by dropping the LLK and putting the PK in that slot (4) . I can then omit either slot one or slot four in the environment.
The problem is that, on the 3880 I can’t change slot one ink assignment to [none], as it is greyed out in studioprint. Epson insists that this be Black and must be in the environment. Is there any way around this?

hmm . . . I think you should call Ergosoft and ask this question. I have not seen this particular issue.

They don’t return calls but I will email. Thanks

Is what it is

Emailed ergosoft to no avail. I have a bad channel and would like to move matte black to the llk channel but studioprint will not allow this. I was told that this was per epson’s insistence. Is there no work around, short of ergosoft’s programming, which they refuse to do. I don’t want to throw this printer out and the price of the print head is up to $1K. I would take an answer off-line if necessary.
Also: I am setting up a new environment in StudioPrint for gloss paper (Cone #5) and I set the the material in device options to a gloss paper. When I look at ink assignments I see that the gloss black channel (2) is ‘none’ and chanel 1, which is matte black reads black instead of none. This must not be right or I am reading something wrong. Can you help?