Linearization and .quad file location

curves
qtr
piezography

#1

I just tried linearizing a quad file for the first time using a Munki. I’ve made incredible progress I believe. I don’t seem to have any trouble measuring the 4x21 patches, but I did print them larger (to fit on 13" wide paper in QTR).

I successfully measured, converted the data into an excel spreadsheet. I saved the xls file as a txt file, then dragged the file along with the quad file onto the QTR-linearize-quad.exe. I got an ****-out.txt file, no warning messages. However, I cannot find a new quad file in the folder. Any idea what happened?

Larry


#2

Not sure what your computer setup is. The droplet creates a “thequadfilename”-lin.quad in the same exact folder as the original .quad so if you have no errors, the only thing that could be the case is that you have a permissions problem or for some reason you are dragging an alias over the droplet.

BTW, we have a workflow and documentation (and better way of linearizing piezo quads) as part of the Piezography Professional Edition. Also private support forum for this stuff.

http://piezography.com/downloads/piezography-professional-edition/

best,
Walker


#3

I tried looking into the Piezography Professional Edition. I tried my IJM login, but that did not work.

As for permission issues, I did have them on my C drive, and it wouldn’t even put the .txt file. I moved everything, including the Quad EyeOne folder, to another drive and got the same thing. On the Yahoo group, you told me to look at the bottom of the .txt file. The last line is the 100 step line.

I read somewhere that the Professional Edition was a purchase item on the IJM sales site, but I could not find a link to it.

Larry


#4

PPE will be available for purchase again in a few days.

best,
Walker


#5

I got it finally.

QTR-Linearize-quad seems to be optimized for the i1. I borrowed some one else’s i1 txt file, then pasted in my L, A, and B values. I then got a .quad file, and linearity is greatly improved.

Larry