Light stripes when printing with the 9900

7900
9900

#1

Hi!

The problem has been fixed. Please delete this thread. Thanks!


#2

Did you ever get this resolved? I have seen that time too time on one of my 9900’s. It seems to go away.


#3

I’ve seen this off and on with older x900s (and even the 11880) with Epson driver and Epson ink as well as non-oem ink.

I haven’t figure out what could cause it other than a possible bug in the printer firmware related to first and last pass microweaving. What I’ve done in past is update firmware and it’s fixed it.

The microweave is done in-printer on these pro models.

best,
Walker


#4

The problem has been resolved. Thank you!


#5

I have updated the firmware now but the problem persists. Is there anything more that I can update?


#6

I think I remember a workaround, add a solid color that will be within the range of the problem colors before and after the image, 1-2". When it starts to print the error shows on the wasted solid color and then by the time it gets to the real image will not show.


#7

[QUOTE=stillrivereditions;11876]I think I remember a workaround, add a solid color that will be within the range of the problem colors before and after the image, 1-2". When it starts to print the error shows on the wasted solid color and then by the time it gets to the real image will not show.[/QUOTE]

Yes, that is one way to make it work. When I print on an A4 sheet and max the image then it does not work same goes for all images that I max out on the sheets. When I print on a roll, then I can always add a solid white boarder.
There is another issue and that is that the printer cleans itself allt the time. I have tried to clean all the parts myself but that did not solve it.

Maybe it is time to buy a new printer.


#8

I would also do a thickness pattern test to make sure that you have the correct paper setting in your printer selected, and print with 2880dpi UniDirection (slow speed) printing. See if this fixes it as well.

-Walker


#9

[QUOTE=walkerblackwell;11883]I would also do a thickness pattern test to make sure that you have the correct paper setting in your printer selected, and print with 2880dpi UniDirection (slow speed) printing. See if this fixes it as well.

-Walker[/QUOTE]

How do you do the pattern test? Is it in the printer settings?


#10

It’s in the setting where you create a new Custom Paper Type (from the control panel on the printer).


#11

Can someone delete this thread? The problem is resolved. Thanks!