Issues with R3000

r3000

#1

My R3000 was working fine last week. It turned on the other day and now all my prints are coming out flat with no color at all. I have ran many cleanings and printed the test pages and I am missing many colors. Is there a way to fix this? I am on a MAC based system.


#2

Hi joshephoto~

What positions aren’t fully printing on the nozzle check?
Are any nozzles printing, or are the entire channels blank?
Please check your refillable cartridges to make sure 1. the air vent plugs are all removed, 2. exit chambers are at least 1/2 filled with ink, and 3. carts contain ink.

Let me know what you discover after checking your carts, and we’ll move forward from there.
Best~ Dana


#3

Dana,

All the cartridges are full, with ink and the vents are removed. This worked fine last week and now it is not. There are major gaps and a PK MK C LK are almost all blank.

I am trying to attach images but the system will not accept my jpg or png files which it said it should!

[QUOTE=Dana-IJM;5347]Hi joshephoto~

What positions aren’t fully printing on the nozzle check?
Are any nozzles printing, or are the entire channels blank?
Please check your refillable cartridges to make sure 1. the air vent plugs are all removed, 2. exit chambers are at least 1/2 filled with ink, and 3. carts contain ink.

Let me know what you discover after checking your carts, and we’ll move forward from there.
Best~ Dana[/QUOTE]


#4

Instructions for attaching images to this forum can be found here: http://www.inkjetmall.com/tech/content.php?152-How-to-attach-images-to-this-forum


#5

When did you first install the carts? Have you refilled any carts recently? Did any carts run dry (causing air to enter the ink lines)? What is the humidity in your printing environment? Now that we’re getting into the dry winter months, humidity is a big factor, and a dry climate can cause clogging and flow issues.

Please let me know, thanks~ Dana


#6

Dana, the problem stopped and now is back again. I am growing very dissatisfied with these inks! I turned on my printer today and had issues right away, ran a few head cleanings, fixed the issue then printed about 8 13x19 prints. Now I am having issues again. The printer is not recognizing that inks are low. I filled all the ones i needed to and reset the chips. My printer still shows I need to change some inks. When i run a nozzle check i have so many gaps!


#7

Hi Joshephoto~

I’m sorry to hear that your problem has returned.

After reviewing your order history, I see you purchased the R3000 refill carts and ConeColor ink on 8/11/14.
When did you first install the refill carts into your printer?
Did you install the full set of carts at once, or one at a time as your Epson carts emptied?
Have any cartridges ran empty, with no ink remaining in the exit chamber?
Have you ever cleaned the printer’s capping station, wiper blade, and/or bottom of the print head? If not, I recommend cleaning your printer by following our instructions, here: http://www.inkjetmall.com/tech/content.php?133-Printer-Cleaning-and-Preventative-Maintenance
What position cartridges are not reading full ink levels after refilling the carts and resetting the chips?

Please let me know so I can help you past this and back to happily printing.
Best regards~ Dana :slight_smile: