Installing epson 1500w printer


#1

Trying to get this installed a piezography printer, there is no 1500w option when using the Piezography_Printer_Installs.mpkg

and running Install1500-K6=1400.command from xxx-NON-US PRINTERS/1500-K6 fails with


ALERT! **** Printer Description File (PPD) not found for printer xxx

First try re-installing QTR via the Install-QTR-###.pkg file


logout
Saving session…
…copying shared history…
…saving history…truncating history files…
…completed.

[Process completed]

Installing on OSX, printer is already installed via epson driver and working ok.


#2

Pull the curve folder for your non us printer directly into the base curve folder (with all the US printer model curve folders) and then run the install command.

Sorry there is a bug that is in the install.command that I have not yet tracked down. This is the solution,

best,
Walker


#3

thanks, will give that a try.


#4

Ok dragged the folder

/Applications/Piezography/Curves/xxx-NON-US PRINTERS/1500-K6

to

/Applications/Piezography/Curves/

ran the install files

/Applications/Piezography/Curves/1500-K6/Install1500-K6=1400.command

again same error?

Even tried the Piezography_Printer_Installs.mpkg again, but no 1500w option?

thanks


#5

Try renaming the command file to Install1500W-K6=1400.command

I may have made a mistake on that one . . .

-W


#6

tried renaming, same error

hamlet:~ michael$ /Applications/Piezography/Curves/1500-K6/Install1500W-K6=1400.command ; exit;


ALERT! **** Printer Description File (PPD) not found for printer 1400

First try re-installing QTR via the Install-QTR-###.pkg file


logout
Saving session…
…copying shared history…
…saving history…truncating history files…
…completed.

[Process completed]


#7

Seems like there is a permissions error then.

You need to install QuadtoneRIP again. http://www.quadtonerip.com/html/QTRoverview.html

Then if all else fails, put the 1500-K6 folder into /Applications/QuadtoneRIP/Profiles/… and run the installer again starting with “1500” and secondly with “1500W”

best,
Walker


#8

reinstalling quadtone did the trick, thanks