Install command does not work for my 7900


#2

Hmm. Is this from a curve folder inside of Applications>Piezography>Curves or Applications>Piezography>Curves-HD ?

In other words, if the Piezography folder is moved outside of applications folder it might not work.

As a fall-back, place the curve folder inside of >Applications>QuadtoneRIP>Profiles and run the command from there. On some computers this seems to work better.

-Walker


#1

I’ve tried running the install7900-proK4.command, but get the following message:

“ALERT! **** Printer Description File (PPD) not found for printer
First try re-installing QTR via the Install-QTR-###.pkg file”

I’ve tried reinstalling the QTR.pkg, but the message persists. The printer is plugged in, and
yes, it’s turned on. Mac OS X 10.8.5, QTR 2.7.5 are the particulars. I have watched the video
showing how to do this, but his example worked, mine is not working.

I have edited the names of the .quad files, if that makes a difference? From X900 to 7900.

Daniel


#3

OK. The command was in its original folder, but i had moved that folder into a folder called Photography
within the Application folder. I’ll move it back and then try running the command again.

Daniel


#4

That did it. Thank you very much.

Daniel