Image format problem in QTR


#1

Hi, I am trying to print my first image.
Printer 7880
Printing from PC using QTR . File 19.3 mb 5*7.5" , resolution 300. QTR gives a message TIFF FORMAT NOT SUPPORTED.
I am attaching my screenshot. Cannot figure what I am doing wrong

Nune


#2

You probably need to make sure it’s 16bit grayscale with no alpha channels and flat.

best,
Walker


#3

it is flat, grayscale , 16 bit, no alpha channels. will the size of the image matter? It is large and I tried " scale to fit" .


#4

I have a hunch that the problem is ZIP compression. QTRGui will take 8 bit, RGB and all manner of layers and channels. It will take LZW compression. But as soon as you save with ZIP compression, you get the error message that you see.


#5

I tried uncompressed, zip compression, LZW compression. getting an error . Made it small 5*7 to fit on the 8.5 by 11. again error


#6

FOUND IT! When converting to Tiff, Pixel order has 2 options. Interleaved and Per Channel. Should be used Interleaved option ( as it appears, that is the one recognized by most applications )


#7

Interesting. That’s my one new thing learned for today. I vaguely recall that some Windows applications (Qimage?) don’t like Macintosh byte order, but unsurprisingly, QTRGui accepts it.


#8

[QUOTE=Nune;11499]I tried uncompressed, zip compression, LZW compression. getting an error . Made it small 5*7 to fit on the 8.5 by 11. again error[/QUOTE]

I have always used uncompressed. The only time I get an error is when the file size is too large. Perhaps, for large files, I will try the “interleaved” compression next time. What are the respective file file sizes for each of the compressions?

Larry


#9

[QUOTE=LarryB;11502]I have always used uncompressed. The only time I get an error is when the file size is too large. Perhaps, for large files, I will try the “interleaved” compression next time. What are the respective file file sizes for each of the compressions?

Larry[/QUO

The final version was not even compressed. I left it uncompressed, but changed it to interleaved… Don’t ask me, but that was what worked the magic.I am using PC