ICC for ConeColor Pro, 3880, & Hahnemuhle Papers


#1

I downloaded the 3880-Hahnemuhle-CCK3V folder and placed it in my [B]HD > Library > ColorSync > Profiles[/B] folder. I have restarted my computer, and closed and opened my apps. I tried to print from both PS and from PrintTool. The profiles were not in the flyout menu of either application.

I added a second copy of the folder to the [B]User > Library > ColorSync > Profiles[/B] folder. Restarted as before, and got the same result of profiles not appearing.

I also removed the profiles from the 3880-Hahnemuhle-CCK3V folder, but still they would not be recognized by either Application.

I have a couple of folders with other profiles that do show up, so I also placed an alias of the 3880-Hahnemuhle-CCK3V folder into each of those folders.

I deleted these profiles and re-downloaded and repeated the same process with the same results.

From the Hahnemuhle website, I downloaded the Hahnemuhle profile for Epson inks and Fine Art Baryta, placing it in the Macintosh HD > Users > User > Library > ColorSync > Profiles folder.

This profile was present in the flout menu of both PrintTool and PS.

Any ideas why the ConeColor Pro ICC’s are not showing up?

Greg Porter


#2

You need to copy all the profiles and drag them directly into the profiles folder in [B]HD > Library > ColorSync > Profiles

[/B]

If that doesn’t work you may have something else wrong with your permissions.


#3

Thanks Walker. I have them there. I certainly can run “repair permissions”

Any idea why the profile from Hahnemuhle would work but the ConeColor would not?


#4

Your operating system may be declining to honor “.icm” file extensions. Try changing the file names to “.icc” and see if this works.

.icm was a standard file extension for profiles for years and is what our software made when we built the profiles. The newer OS’s may be not liking those.

Sorry for the late reply today,

warm regards,
Walker


#5

Walker,

I changed three of the profilesfrom .icm to .icc - which caused all to be available in PrintTool but not in PS. I moved all to the desktop and they disappeared from PrintTool. When I moved a copy back, they appeared in both PS and PrintTool.

No rhyme or reason to me! But I’m happy again!

Thanks
Greg Porter


#6

Out of curiosity, what version of OS X are you on?

I am 10.11 right now. 10.12 may not work with ICMs . . . in which case I have some work ahead of me.

-Walker


#7

Walker. Sorry I didn’t notice you posted a follow up. I’m on 10.11.6