I think I have an air lock... now what do I do?


#1

I wasn’t watching the ink levels on my r3000 and when I pulled the Light Cyan, if was completely empty - even the exit chamber. I put a new cartridge in and it printed fine for quite a few more pages, but then the light cyan stopped. I started up QTR and tried to print light cyan pages until the ink was running again.

The printer tries to print through pages but doesn’t put any ink onto them. The cartridge is showing less ink on the screen, but the cartridge still shows almost (maybe 20% down) and doesn’t change.

I’ve taken a look around on the forum for a post about this but haven’t seen one. Is there something I can be doing to get ink flowing again?


#2

You need to fill all cartridges and run cleanings until the LC is showing up again.

Never print a channel that is empty because it can short a nozzle. The cleaning procedure only vacuums the ink.

Next time make sure to refill the cartridge every time it resets. This is often demonstrated by the printer showing a “cartridge error” and temporarily pausing the print until you pull it, refill it, and re-insert it.

best,
Walker


#3

I ran an initial fill and the light cyan has come back. Unfortunately, as soon as the light cyan came back the light magenta has problems.

The nozzle check only has about 20%. The same part of the nozzle check prints no matter what. I’ve run head cleanings and used cleaner on a paper towel and let it sit for a few hours. More head cleanings and nozzle checks… Still exactly the same. Capping station? check. Wiper blade? check. Capping station edges? check. More head cleanings. Still about 20% of the nozzle check shows up, but the lines have shifted slightly.

Is there anything else I should or shouldn’t do?


#4

Open up the printer and look at the ink-lines. Do you see air bubbles in there?

Did you top off all the carts before the init-fill?

best,
Walker


#5

Thanks Walker,

I think my air lock issue is solved and I will close this thread down. Unfortunately, I’ve moved on to a new problem.


#6

I’m glad your air lock issue is resolved. Have you posted a new thread regarding your new problem?


#7

Thanks Dana, I just did in the R2000/3000 sub-forum.