Hit or miss on ink cart is present

piezography
inks

#1

Epson 9800, PK/MK ink position. Cart is missing error.

Reset the chip, insert cart, works fine. Make one print, get error “cart is missing” at end. Replaced chip with new one, same pattern, same issue. Clean chip reader contacts, tried shim on cart in various positions.

Still having same issue. Any ideas?


#2

Hi stillrivereditions~

I’m not familiar with a “cart is missing” error, do you mean you’re getting a “NO cartridge” error?

After reviewing your order history, I see you bought the set of 9800 refill carts in Sept 2012, then some replacement chips (LK, M, LLK, LC + C) in 2013, and a new PK chip recently. I assume the PK cart has been working well for you until recently when the error started?
When did the error start? Did it happen suddenly during printing, after turning the printer on, after removing/reinstalling the cartridge, etc?

Please let me know so I can help.
Thanks~ Dana


#3

Yes, the NO cartridge error.

Just started yesterday, was printing all day long then it happened. Now I can make one print and then it comes right back with the error. Also have tried rebooting printer, unplugging AC, power on button to discharge, power back on.

I can make one print and then it comes right back with the error.


#4

That is one of the strangest things I’ve ever heard: the “NO cartridge” error coming and going, having no error and able to print, then the error returns after making a print, and you’ve been successfully printing (without errors) with this cart for about two years… Does the error go away or change if you gently push the cartridge into the printer, or push it side to side or up (with cartridge locking levers closed)?

How do you get the error to go away when it comes back?

~Dana


#5

It is not happening as frequently now, but the only way I could get it to work was by resetting the chip each time. Moving the cart around did nothing.


#6

Hmmm… it really sounds like a connection problem between the chip and sensor, because in my experience the “NO cartridge” error only happens when the printer’s chip sensor doesn’t have contact with a chip- for example, when no cart is installed, not installed all the way, or a cart is installed w/o a chip attached (which you NEVER want to do, because it can damage the sensor). Another reason the printer would give the “NO cartg” error would be if the sensor is damaged, but in this case, the error wouldn’t go away until the sensor is replaced (no matter what cart or chip is installed), so I believe your sensor is fine since the error goes away after resetting the chip. If the printer’s sensor has contact with the cartridge chip, but there’s a problem with the chip, the printer would display an error like “Set ink cartg”, or “Ink cartg error, replace cartg”.

If the error goes away after removing the cart and resetting the chip (I assume you already tried removing + reinstalling, without resetting), but you have already replaced the chip, and have the same results with two chips, but all other positions are working well, and you have had good results with this cartridge for two years, I have to suspect something related to your printer, but an not certain what… You could certainly try a new cartridge, but I don’t have confidence this will resolve your issue, because I don’t think your current cartridge has a physical fit issue (or you would have had problems with it sooner, and I would think moving the cartridge would change the error), and you have already tried a new chip with the same results.

Sorry for not having a magic answer for your bizarre situation… please do keep me posted, as I’m very curious about this!
Best~ Dana


#7

I opened up the side of the printer this am. There is the very small ribbon cable that plugs into the chip reader, it was not all the way in. So I pulled it out and it had some ink splashes on it. Cleaned it and now all seems to be fine. So maybe it was just a bad connection. Time will tell. Thanks for your help Dana.


#8

Interesting… keep me posted if the error stops now!