HELP!---Epson R3000 Cartridge Disaster

r3000

#1

A couple months ago, my two-year-old Epson R3000 started leaving large blobs of black ink, on all of my prints. I have been using Epson inks, purchased directly from Epson, since the very beginning. and, I have only made about 300 prints. When the problem started with the black, I initially hand-cleaned everything with Piezoflush—paying particular attention to the wiper blade. But, it didn’t help.

So, I ordered a refillable cart for the the photo black, and filled it with Piezoflush. I wanted to flush the photo black, to see if that would help. I filled the cart using the vacuum method, described in your instructions. The exit chamber was half-full (but just half full, I could not get it any higher). I then replaced the filler plug, and removed the air-vent plug. I then flushed the black line, by printing strips of solid black, until the strips came out light gray.

However, when I printed a nozzle check (on plain paper) I got NOTHING out of the black—no pink Piezoflush marks. Of course, I assumed that the nozzles might just be clogged, from printing so much black. So, I started a head cleaning.

But, half-way through the cleaning, the printer suddenly decided, that it did not want to recognize one of the EPSON carts (cyan, which had been in use for about a month). The printer is now totally dysfunctional.

What can I do? I certainly cannot afford to buy another cyan cart, especially for a printer that I don’t know can be fixed (I am retired and live on a hand-to-mouth fixed income). Plus, I don’t know if the Piezoflush has been flowing into the black line. I may have run it totally dry. Do I have any options?


#2

No thoughts or ideas? Not even a comment to say, that it may be a lost cause?


#3

Hi anachronon~

I’m out of the office on Wednesdays, so apologize for not responding sooner.

You filled the PK cart using the vacuum method, and the exit chamber was about 1/2 filled with PiezoFlush, then removed the air vent plug before installing the cart into your printer, which is all right, so the cartridge should be working correctly.

Have you removed the PK refill cart to check if the physical fluid level has gone down since you installed it?
When you “cleaned everything” with PiezoFlush, did you follow our instructions to clean the capping station, wiper blade and bottom of the print head- or did you follow different cleaning instructions, or not clean all these parts?
With the Epson PK cart installed, was the PK channel fully printing on the nozzle check pattern, but dripping on paper during printing, or did it also have missing nozzles?
How do you know it was PK channel that was dripping (vs the LK or a combination of colors)?
Do you still have the Epson PK cart you were previously using? If so, please reinsert it into your printer and do 1-2 cleaning cycles, then print a nozzle check to see how things look.
Printing solid black thru the regular print driver doesn’t only use black ink, but a combination, so when the prints turned gray, the black had likely dropped out and you were seeing the under printing inks. The only way to print pure ink from a specific channel is by using a RIP, such as QuadTone RIP.
If you do a black ink change to switch to MK ink, does black print on the nozzle check, or is it still blank?
If the black channel is blank in both PK and MK mode, then I suspect you have air or some sort of blockage in the black channel, as both blacks share the same print head channel and dual damper (but have different ink lines and cartridges).
I’m not sure why your printer would suddenly display an error with the C position cart, it may be the chip went bad, or the printer thinks it’s empty, or ?
Have you tried turning the printer off for a few minutes to reset?
Have you tried removing + reinserting the C cart?
What is the exact error displayed on the LCD panel for the C cart (NO cart, cart error, etc…)?
How often have you printed vs. how long has this printer sat unused?
What happened shortly before the black dripping problem started- had you been printing fine and it suddenly started dripping, had the printer been sitting unused, had you recently replaced any of the carts, etc?

Please let me know and I will try to help.
Warmly~ Dana


#4

Thanks Dana, for getting back to me. I just took a closer look at the PK cartridge with Piezoflush. The level appears to have dropped slightly, and the exit chamber now looks 1/2 to 2/3 full.

When I did a manual cleaning, I used the instructions in your video. I let the printheads sit on a paper towel wetted with Piezoflush, for over an hour, while I cleaned the capping station, wiper blade, and the foam area on the far left. I paid particular attention to the wiper blade, as I originally suspected that to be the problem. I have done this at least three times, as the problem has failed to go away.

This all seemed to start, back around the end of Summer. I had not used the printer in almost two weeks. And, the nozzle check had shown gaps in the PK. Oddly, all of the missing nozzles were together in a group, in the center of the PK pattern (which, eventually caused me to suspect the wiper blade). A simple head cleaning cured the problem. But, that same pattern of “clogged” nozzles has kept reappearing, ever since. I have tried to post a scan of a recent PK check pattern. Oddly,if the printer sat idle for a week, the nozzle check would be good. But, if I made another check, just an hour later, I would get that same bad pattern.

Then, around the first week of December, I began to get black drips on my prints. The first print of the day, would come out fine. But, the second one (and every one after) would have black drips of ink. I would then do a nozzle check, and find that same group of black nozzles clogged, once again. I tried manual cleanings. But, the problem persisted. Could the damper be clogged? (the dampers on the R3000 are not replaceable)

Unfortunately, I am not able to do any of the checks, that you suggested. The printer is now totally disabled, thanks to the faulty cyan cart. I can’t do any nozzle checks, head cleanings, or ink switching. The error message reads: “Printer does not recognize the following cartridges:”. And, there is a big red ‘X’ through the cyan. I have tried powering down the printer, unplugging it for several minutes, and restarting it. I also removed the cartridge and reinserted it. I even took out the cartridge, while the printer was off, restarted the printer, and reinserted the cartridge, when the printer noticed that it was missing. Nothing has worked. Oddly, this happened, right in the middle of a cleaning cycle. And, it is an Epson cartridge that is 3/4 full.


#5

I think I finally figured out the uploader. However, can’t find how to adjust the size. Here is the recurring black nozzle check pattern:



#6

No suggestions on how to get this printer going again, with having to buy another cyan cart? I would really like to avoid buying more unnecessary ink, until I know that this printer is fixable.


#7

In terms of the recurring black nozzle check pattern, I had pretty much identical symptoms on my R1900 that I use for piezo. So of course that uses refillables from IJM, rather than Epson carts. I eventually decided that it was a faulty cart (two actually) and I replaced them. Problem seems fixed.

I guess even Epson carts are occasionally faulty. But the R3000 with its long ink lines is a different type of printer to the R1900, so I can’t be sure that my experience translates to your situation. But I do think that you haven’t got a clog. Not every nozzle check gap is a clog. Some are from air in the lines and some are from leaks and some are from printers that need cleaning. Your PK problem sounds like a leak.

I don’t have an R3000 and it’s rare that I see an empty cart, since I use refillables at the moment, but I think the red X means that either the printer thinks the cart is empty, or that there’s not cart, which may indicate a faulty chip. Doesn’t the manual indicate what this red X means?


#8

Thanks Brian. The ‘X’ over the cyan, is indicating a faulty chip. Printer refuses to recognize the cartridge, which is 3/4 full. How can I work around that? Also, if there is a leak in the black line, how can I fix it? Or, if it is a leak, is the printer now junk?


#9

The only way to be really sure is to buy two new carts and see what happens. It’s a gamble, but that often can be hard to avoid with printers. If you’ve had leaks, and I think you probably have, then another clean may improve your odds of success. It might be best to wait until Dana answers, because I’m not familiar with the R3000. I just wanted you to feel like you weren’t being ignored, and I have had and am still having leak issues. There seems to be a number of people dealing with leaks at the moment, although you’re using OEM, aren’t you? Perhaps leaks are contagious on this forum.

p.s. I’m not sure how to reuse the remaining ink in the C cart. You’re sure it’s 3/4 full? Epson made the R3000 carts fairly tamper-proof as I understand it, so I doubt that you could swap the chips. You could probably drain the ink and put it in a refillable, but the R3000 refillables are not that cheap, so unless you already have one sitting around, that may not be cost effective


#10

Well, I scraped together enough, to purchase a refillable cartridge for the cyan. I think I have enough Piezoflush left, to fill it. Not that it would go to waste, as I would like to eventually flush the entire ink system—if I can get the current problems resolved. Dana, no suggestions on ways to get around a faulty Epson factory chip?


#11

I think your best best with the faulty Epson C cart is to try removing ink and using it in the refillable cart, or depending on how old the carts are, call Epson and complain that your cartridge chip failed but the cart is 3/4 full.
Is the nozzle check pattern you attached with the Epson PK cart installed, before installing the refill cart with PiezoFlush?
The only time I’ve ever heard of or experienced a channel not printing at all with the R3000 printer model is when a vent plug wasn’t removed from a cartridge. Since you were experiencing reoccurring drop outs in the center of the PK channel with the Epson cart, and now nothing prints after installing the refill cart, it may be that your PK damper is clogged, or air is getting in your PK channel somehow (??) You will need all carts recognized by your printer (and containing ink or flush), to do any cleaning cycles or nozzle checks, and there’s no guarantee that after buying and installing a new cyan cart, than the PK will work again after cleaning…

The dampers actually [I]are[/I] replaceable with the R3000 printer. The Epson repair manual and parts sold include the whole ink system: cartridge chamber, ink lines and damper assembly all as one unit. I have successfully replaced individual dampers in our 3800, 3880 and R3000 printers, though there’s a huge price difference in parts, it is an undocumented repair (other than what we have on our forum). There are a few posts about replacing dampers in the 3800/3880 (same physical setup and dampers and the R3000), here: http://www.inkjetmall.com/tech/showthread.php?512-Epson-3800-ink-selector-assembly-disassemble- and http://www.inkjetmall.com/tech/showthread.php?228-3800-LC-channel-completely-missing/page2

I wish you the best of luck with getting your printer back in good working condition!
Warmly~ Dana :slight_smile:


#12

Thanks Dana, for getting back to me. The test pattern that I posted, is from before I installed the flush cart. It is the recurring pattern that i have had since last Summer. I too, suspect a clogged damper.

Luckily, after installing the flushing cart, to replace the defective cyan, a simple cleaning got the black ink flowing again. Another cleaning would likely clear the black. But, I am too low on some of the other inks, to do another cleaning. So, I have been just doing a simple nozzle check, every 24 to 48 hours—allowing the black clogs to slowly clear themselves. There are only a couple, random blocked channels still left. And, none are the same as the ones in the problem test pattern that I posted. And, yes, the ink is still coming out black—the Piezoflush has still not reached the heads.

Would flushing the ink system with Piezoflush, produce the same results as replacing the dampers? I am considering flushing-out all of the colors, while I am at it. If not, where could I find replacement dampers, for the R3000? I have an Epson factory service manual. But, their disassembly instructions are just not that clear. Has anyone posted a video or other how-to’s, for for getting to the dampers on the R3000? I’m just not all that familiar, with printer mechanisms.


#13

Thanks for the update. I’m glad to hear your black is now flowing better (though, not perfectly), and the new cyan cart is recognized correctly by your printer.

No, flushing all channels in the printer will not be the same as replacing the dampers. If you have particle build up in your dampers, they must be replaced and can not be cleaned back to new condition (PiezoFlush can certainly help clean, but not remove build up from the fine damper screens).

Compass Micro sells the ink system, including the cartridge chamber, ink lines, and dampers (called the "ink supply unit) for $172.39 plus shipping, here: http://compassmicro.com/parts_detail.cfm?ID=7461&form.mfg=Epson&form.printerstyle=Inkjet&form.printername=Stylus%20Photo%20R3000

We found a way to replace just the individual dampers, though this is not documented in the Epson repair manual, and although we have a lot of experience, and have successfully done this repair ourselves, can not provide instruction or support for printer repair.

Best regards~ Dana :slight_smile:


#14

Well, I think I’ll try to go with simply flushing the system first. At least, until I can find more info on changing-out the ink system, or I come across a junker R3000, that I can use for disassembly practice.

I doubt that there is much particle build-up in the dampers. I have only made about 300 prints with this printer, and very few cleanings. So, I suspect that the problem with the black, is just a build-up of pigment, or possibly gloss optimizer. Does Piezoflush dissolve these ink components?


#15

PiezoFlush is strong at breaking up ink gunk, so it’s the best thing to try first, though will not unclog dampers that are plugged with particle build up.

Best of luck~ Dana


#16

I just did another head cleaning, and suddenly, once more, the nozzle check showed absolutely nothing is coming out of the black. No black nor pink Piezoflush. Could there be an air bubble in the line, between the ink and the Piezoflush? This was the very first cartridge that I had ever filled, so I could have done it wrong. Or, is the Piezoflush too light, to show up on plain paper? The vent hole is open, and the level in the Piezoflush cart seems noticeably lower.


#17

A nozzle check with flush is very faint and can be hard to see. I use a 10x loupe to view them, esp when trying to ensure that there aren’t any gaps. As I’ve never had a printer with ink lines I hesitate to speculate on other causes, although air in the lines is often mentioned on this forum. The other thing that gets mentioned is lines and dampers blocked due to pigment settling, often due to lack of use, but your initial problem was in drops on the page, so I think a blocked line is unlikely.


#18

Thanks Brian. Yes, I used an 8x loupe, to try to see any black image on the nozzle check pattern. Nothing. Also, I forgot to mention, that I tried switching to the matte black, which still has regular Epson ink. Again, nothing. I then switched back to the photo black, which has the Piezoflush. Still nothing.

Honestly, in all of my years in the repair business (TV’s VCR’s, computers) I have never come across any machine that has fought me tooth-and-nail, at every step, the way this printer has.


#19

PiezoFlush prints light pink. As with any ink/fluid, PiezoFlush can be softer/harder to see on plain typing paper (though you should still be able to see it, depending on individual eyesight), but will be more pronounced on a coated sheet if you’re having a hard time seeing the nozzles.

With the R3000 printer, there are 9 ink lines (one for each color, including both blacks). The PK and MK ink lines go into a dual damper, each with it’s own chamber, then are connected to the same print head channel with a black ink selector unit, which turns “on” one at a time. You may be dealing with a clogged damper, selector unit or print head channel, since neither black is printing. I have experienced dripping from the head, followed by the dripping channel missing in the center of the nozzle check pattern, before getting worse or not printing at all (as you have experienced). I found replacing the ink supply unit (well, I replaced the individual dampers, which is not documented in the Epson repair guide, but I did as an experiment), and gently flushing the print head resolved the problem and got all channels printing well again.

I hope this helps.
Best regards~ Dana


#20

Unfortunately, I just don’t have the nearly $200 needed, to purchase a new ink-supply assembly. Nor, am I likely to, anytime in the near future (maybe, around the end of the year?). It has been a struggle, just to pick up a couple empty carts and some Piezoflush. But then, I really don’t understand how the damper could be clogged, after making only about 200 to 300 prints.