First Epson 4800 PiezoFlush Powerclean. Getting 'SET INK CRTG' message on one cart


#1

My Epson 4800 has not been used for many months. I’ve just received a set of carts and some PiezoFlush. I’m in Australia.

I’ve got about 20% through my first power clean and I’m getting an error message : “SET INK CRTG” I’ve reset the chip many times with the chip resetter and I keep getting the same message. The message pops on each time the power clean gets to about the 23% mark - just after the first time I flip both levers back up from the “off” position.

Cartridges and PiezoFlush all came together well, all other carts behaving well so far, so this is pretty frustrating. It’s the magenta cart M-T5653. Does the chip need changing (?!) or could it be something else?

I have no spare carts or chips


#2

Hi Mike~

Do you mean the “set ink cartg” error goes away, then returns at around 23% thru a power clean cycle?! In my experience, the “set ink cartg” error indicates a chip related issue, and the error does not go away until the chip is replaced, but this goes not sound like what you’re experiencing. Were all carts correctly recognized when you first installed the set of refill carts?

What ink/carts did you have in the printer prior to installing the refillable carts and PiezoFlush? Do you still have those carts? If so, you may be able to remove the chip from the M cart and attach it to the refill cart in place of the current chip (let me know if you do still have the carts, and I will give you instructions for transferring the chip).

Please let me know so I can help you resolve this.
Best regards~ Dana :slight_smile:


#3

All carts OK. Then Magenta only gets SET INK CRTG message after many resets. After about 23% of about 6 attempted Powercleans. Stops at same point every time.

Original Epson carts before these new Inkjet Mall carts. Still have the Epsons.

Thanks Dana. Slow getting back to you - net service dropped out. Bad day.

Regards, mike


#4

Thanks for the additional information Mike. What you explain is very strange, and is unlike anything I have ever experienced or heard of before (as far as the error going on and off). I do know this error is chip related, so since you have your Epson carts still, I recommend transferring the chip from the Epson M cart to the refill M cart, by following the instructions below.

Please let me know if you have questions, how things go, or if there’s anything further I can help you with.
Best regards~ Dana :slight_smile:

[U][B]Attach Epson chip to refill cartridge:[/B][/U]
Looking at the chip on the Epson cartridge, you will notice there are two small plastic points that hold the chip in place. Make a note as to which way the chip fits onto the cartridge so you can attach it to the refill cartridge in the same direction. Using a straight razor blade at an angle carefully cut the top of these two points off, which will release the chip so you can carefully pry it off the cartridge using the edge of the blade. You can also use a sharp knife or something similar to pry the chip off the refill cartridge. You will notice the same two points on the refill cartridge where the chip goes (pry the chip off the refill cartridge before attaching the Epson chip in it’s place)- gently line up the Epson chip with these points and attach it to the refill cartridge by using an adhesive such as double sided tape. Making sure your hands are nice and clean, press the chip to make sure it is tightly seated and flat on the cartridge. Now, using the chip resetter- reset the chip and insert the cartridge into your printer.


#5

Dana,

Changed the chip and got all the way thru a Powerclean. Thanks. Will save other chips!

Onward. - Regards, Mike


#6

Glad to hear you’re up and running Mike!

Yes, it is a good idea to save all the chips from your old Epson carts (but keep them in separate bags, labeled with the color position, so they don’t get mixed up) in case you need a new chip in the future. Chips occasionally go bad and need to be replaced. We recommend everyone have a set of spare chips on hand to be prepared if a chip needs to be replaced, which is very quick and easy to do. The cartridges themselves are very robust and will likely last the life of your printer.

Best regards and happy printing~ Dana :slight_smile:


#7

Dana,

I’ve done a bunch of Powercleans and let the machine soak. Then tried a nozzle check. Almost nothing getting through. Have pulled apart the print head and am changing the dampers - clean looking PiezoFlush in all lines and dampers. Seems like the print head is dried out. Those holes are microscopic.

An early email from Jon a couple weeks ago outlined the worse case scenario - a dried out print head. So I will get a catheter tomorrow and try gently pushing PiezoFlush through the print head ink stems using one of the syringes I got with the carts.

My question: Should I maybe try a gentle soak of the print head? I can’t get back to it all til tomorrow (it’s early evening here in Australia) when I will find a silicon tube somewhere. I can see that there are electronics built into the print head and I don’t want to swamp it. But if, overnight, I place the head face down on a paper towel in a very shallow puddle of PiezoFlush, could that help?

Any other suggestions? Hopefully I’ll be putting in an ink order soon and will be under way.

Regards, Mike


#8

Hi Mike~

If the ink lines and dampers are filled with pink PiezoFlush, that’s a good sign that you don’t have a blockage in the lines. I recommend you flush the print head by following our print head cleaning kit instructions for desktop printers (which you can translate to your pro model printer after disconnecting the dampers from the head to expose the print head channels). Flush the print head channels, then reattach the dampers and do a few cleaning cycles. Print a nozzle check to see ho things look, and if there’s improvement but not perfection, turn the printer off and let it sit for a while (12-24 hours is ideal to give the flushing fluid time to clean). You can find the instructions for our print head cleaning kit on the instruction tab, here: http://shopping.netsuite.com/s.nl/c.362672/it.A/id.6605/.f?sc=18&category=31348 (you will also find the link to our desktop printer maintenance video, where we demonstrate this and several other cleaning procedures that my be helpful for you to see).

Best of luck~ Dana :slight_smile:


#9

Hi Dana,

I’ve flushed PiezoFlush through all ink stems on the head (had to get some silicone tubing from interstate). Easily flushed, needed very little pressure. I’ve reassembled the head assembly and after all this work - machine won’t power up!

Have tried two different power cables, but I guess there’s a short somewhere. Very frustrating. I press the power button on the 4800 and nothing happens. I’ve taken the print head carriage apart again and checked that all was OK. Seems to be.

I guess I’ll have to call Epson after all. I live a long way out of Sydney, Australia. I doubt there’s a technician out here. Taking the machine into Epson for a service will be a huge task. I’ll call them in the morning to see if there’s a technician anywhere close by. I’ve been told by a local professional printer/gallery owner that there’s nobody around here.

Immensely frustrating. All mechanical tasks went well - dampers replaced, early power cleans went OK, head flush went flawlessly. Now the machine is completely silent. I pressed the power button thinking I’d do a couple of power cleans and a nozzle check and - nothing.

Is there any routine you can suggest to check for obvious electrical faults?

Yours truly and ready to take the 4800 to landfill - Mike Trebert


#10

Hi Mike~

If your printer won’t turn on now after dismantling and flushing it, I suspect you may be dealing with a poor connection somewhere or possibly got an electrical component wet and shorted it out (?)
I recommend you go back and check all wires and connections to make sure everything is tight and dry. You can also reference the Epson repair manual, which provides step by step trouble shooting to help determine the cause of problems.

Best of luck~ Dana :slight_smile: