Error when trying to install 3880-K7 on Mac


#1

[U]On May 6, 2013, at 11:06 AM, Barry wrote:[/U]

Roy and Dana,I just completed the process ONE MORE TIME…uninstalled everything and re-installed everything…and this time it installed the curves successfully. Thank you both for your time and attention to my challenges…I will contact you if I have any further problems.
Best,
Barry

[U]On Mon, May 6, 2013 at 8:25 AM, Barry wrote:[/U]
[INDENT]Roy,Thanks for getting back to me. I deleted the QTR software and reinstalled it and the Quadtone Rip print tool. When I hit the install 3880-K7.command, I got this message this time:

[B]Last login: Mon May 6 08:11:02 on ttys000[/B]
[B]Barrys-MacBook-Pro: /Applications/QuadToneRIP/Profiles/3800-3880-K7/Install3880-K7.command ; exit;[/B]

[B]*********************************************************************[/B]

[B]ALERT! **** QuadToneRIP does not support printer 3880 ****[/B]

[B]*********************************************************************[/B]

[B]logout[/B]

[B][Process completed][/B]

Roy, can you think of any reason why I should be getting this error message? I downloaded and installed the Quad Tone RIP and the QTR Print tool separately. In my applications folder, should the Print tool sit separately next to the Quad Tone Rip or should it be inside of the Quad Tone RIP folder? I have the Epson on, it is connected by USB and the printer is responsive to regular print commands. Please advise.

Thanks,
Barry

[U]On Sat, May 4, 2013 at 7:23 PM, Roy Harrington <quadtone@harrington.com> wrote:[/U]

[INDENT]Hi Barry,

This error indicates missing parts of the installation. This most likely occurs when
you upgrade the OS or try to uninstall QTR manually (deleting some of the files).

The first thing I’d try is just re-installing QTR:

  1. Delete any Quad printers you have (if any) using System >prefs > Print&Scan.
  2. Run the Install-QTR-2.7.2.pkg file in the download .dmg file.
    – see if any errors are reported
  3. Run the Install3880-K7.command with the printer on.

Let me know if you still get the same thing. You should look at the folder:
/Library/Printers/QTR/ppd/… the file Quad3880.ppd.gz should be there.

Should look like attached image.

Roy

[U]On Thu, May 2, 2013 at 12:01 PM, Dana Ceccarelli wrote:[/U]
[INDENT]Hi Roy~

Can you please help this customer who is having trouble installing the 3880-K7 printer with his Mac 10.8.3, and please copy me on your response so I know the solution?

Thanks a bunch~ Dana :slight_smile:

[INDENT][INDENT][B]From: [/B]Barry

[B]Subject: [/B][B]Re: Having trouble installing K7 profiles for my 3880[/B]

[B]Date: [/B]May 1, 2013 11:41:19 PM EDT

[B]To: [/B]Jon Cone

  1. yes I can print from the Epson driver and yes I can do a nozzle check. No error.
  2. yes I downloaded the latest version from the quadtonerip site. I can see all the profiles (including the 3880 install file). It’s just that when I click on it, I get the message I sent you.
  3. yes, my 3880 is connected by USB.

Barry

[U]On May 1, 2013, at 10:28 PM, Jon Cone wrote:[/U]

Barry,

  1. Can you print through the Epson driver to this printer? Or can you use the Epson utility to run a nozzle check?
    Does that give you an error?

  2. Did you download the latest version of QuadTone RIP from quadtonerip.com?

  3. Do you have the 3880 connected by USB?

Jon

[INDENT][INDENT]
[U]On Apr 28, 2013, at 7:53 PM, Barry wrote:[/U]

[INDENT][LEFT]Jon…having some trouble the QTR drivers fpr my Epson 3880. My printer is on and is communicating with my computer. I found the “Install 3880 K7.command” and I keep getting the message below. I ran disk utility on my Mac Book Pro (which is running OS X 8.3, btw) and everything looks good. Can you figure out what I’m doing wrong?[/LEFT]

Last login: Sun Apr 28 18:59:01 on ttys000
/Applications/QuadToneRIP/Profiles/3800-3880-K7/Install3880-K7.command ; exit;
Barry-Mayos-MacBook-Pro:~ barrymayo$ /Applications/QuadToneRIP/Profiles/3800-3880-K7/Install3880-K7.command ; exit;
DEBUG2: Directory “/Library/Printers/EPSON/CIOSupport/EPSONUSBPrintClass.plugin” permissions OK (040755/uid=0/gid=80).
DEBUG2: Directory “/System/Library/Printers/Libraries/USBGenericPrintingClass.plugin” permissions OK (040755/uid=0/gid=0).
DEBUG: load_classdriver(/System/Library/Printers/Libraries/USBGenericPrintingClass.plugin) (kr:0x00000000)
DEBUG: load_classdriver(/Library/Printers/EPSON/CIOSupport/EPSONUSBPrintClass.plugin) (kr:0x00000000)
Creating printer named: Quad3880-K7
lpadmin: Unable to copy PPD file.

Installing QuadToneRIP Curves Printer Quad3880-K7
Couldn’t open /etc/cups/ppd/Quad3880-K7.ppd for reading: No such file or directory
logout

[Process completed]

Best,
Barry

[/INDENT]
[/INDENT]

[/INDENT]

[/INDENT]

[/INDENT]

[/INDENT]

[/INDENT]

[/INDENT]


#2