EPSONM ra3000printer - using cone colorpro . inkhesd constantly 'plugs a color

r3000

#1

I use mic.os with a new set of conecolor pro inks… first the matte black would not recognize itself - I would turn on the battery and get the cart working with some cleaning cycles… then the Photo Balck began the same. I would turn on the baattery, and then have to do 3 to4 cleanings. Then it was yellow - no ink showing in the print out. It was much mor stubborn. I got it working and then the LC and C wouljdn’t work. they still don’t work because I had used a “full wastebottle” of ink. Thie doesn’t make sense to me. The ink is supposed to be 'encpsulated" and the new carts that I have have never had other inks . A few times wnen I couldn’t get the cart reconized I put in a new epson matte black cart.and this got the matte black going. I realize that something is not proper but I don’t know what to look at. Can you help me? Thank you. Cheers, Roy


#2

I am not sure you received my messages this morning, so i will send them again. I do have an epson set of carts. bu;tI uspect they are largely empty. I will try then. the serror showed up whilr I was printing using the cone carts. i wouljd fo ahead and do the nozzlecheck and then the nozzle claning to clear the nozzlethat was not functoning. They were stubborn to clear. I would then print a bit, and then there wouljd be another ‘error’…To a nozzle check and more cleaning cycles for oten 2 or 3 nozzles.I would need to run 5a - 6- 7 cycles. And ow there was 6 or 7 nozzles not functioning. I sent a scan of a purting test pattern yesterday to Jon… There has been no power failures. As I said i have been happily printing probably 200 pages or more. then the problem began. First the matte black, and so on. More and more of the cartswould fail and now you can see that only 3 carts are working properly.
My nest message said that i have made sure the carts. are ful of ink as I go and the batteries turned on.
I inserted my epson carts, printed a B W page sucessfuly ant the did the nozzle test. 2-3 are missing, 4 is partial,5 hs a few-----, 6 okay, 7 missing 8okay,
I inserted the conea carts and the Nozzle chek is th;le same as with the epson. so, no joy. Roy


#3

Hi Roy~ I am in the process of reviewing your information and responding to the other thread you already started (http://www.inkjetmall.com/tech/showthread.php?200-epson-r3000-printer-wont-recognize-cone-matte-black-ink), so will copy and paste what you wrote above to keep all correspondents regarding your issue on one thread to make it easy to follow.

Expect my response momentarily, thanks- Dana :slight_smile:


#4

Dana: I have not had your reply as yet, butI have been thing about my printer difficulty. Some history which you do have somewhere- When I installed my first set of cone carts. I used sone ink I had from MIS - turned out to be a horrible mistake - so I had a technition clean out my printer and suposedly the various tube that lead from the carts to the print head. Then I installed new unused cone carts and was able to print at least 100 pages of color prints, etc and then general stuuf after that. The I bean to have the head cleaning, etc as you know. So I am wondering if my current problem goes back to the original problem from the MIS inks. I don’t know if this problem is left over from the 1st carts etc, beause the printer did work okay after the servicing and new carts. But I have to wonder if somehow some of the MIS inks are still cauing the problem. I do believe that the cone carts are okay and that my problem is elswhere. If thi;s ‘theory holds any water’ then I would have to get the technition to service the printer and be sur that he cleaned out the tube that lead from the carts. to the printhead. That last is a suspician. If you think a phone call would be helpful, send me your no… I am very hard of hearing but I am sure we sould manage okay.


#5

As stated in my post yesterday, my response to your problem is in the first thread you started: http://www.inkjetmall.com/tech/showthread.php?200-epson-r3000-printer-wont-recognize-cone-matte-black-ink

We do have many people contact us or help after using MIS ink to unclog their printers, so it’s possible but I can’t be sure. Please respond to my last post and keep communications regarding this issue on the first thread you started.

Thanks- Dana :slight_smile:


#6

wELL, i did the process as I said I would try. Eureka!! I just made a test print which is an exact duplicate of your sample prints. To review, I had 5 missing colors. So i ran about 6 c.c of piezoflush through each missing color. Thenm I ran cleaning as needed for each color - usually about (more or less) 3 iterations. As each color came on I ran the next cleaning The last missing colors were the most stubborn. When the printer idicated on its scaren that a color couldn’t be reconized, I would lift our the cart. reset the battery and bend out the Prongs on the cart.(one of your staff told me that this coule be helpful and it was then I reinstalled the cart. and usually it would be recognized. I gave the printer lots of rest periods as I went.
I have no idea what caused the initial problem and hopefully it will never retun. I did read on a UK site to never renter any reset, etc from Epson as they might screw up you system and I must say in my parenoia moments I wonder. The same site said to never open up to epson “at your peral”. Anyway I do believe that you can close this thread for now. I really appreciate your help and attention on this problem. Dr. Roy L. Rasmussen


#7

Excellent- I’m glad to hear you are up and running again!

Best regards and happy printing~ Dana :slight_smile: