Epson R3000 Not Recognizing New Cone Cartridge

printer

#1

I just received 2 new Cone refillable cartridges today. However, upon filling the Light Magenta and inserting it into the printer, I got the dreaded error message: “Printer does not recognize the following cartridges:”

On the printer screen, there was an ‘X’ through not only the Light Magenta, but the Yellow and Light Cyan, as well (those second two are both Epson factory carts). So, I put the old Epson Light Magenta back in, and all carts were again recognized (though the old Epson LM still showed empty). However, when I put the Cone LM back in, I again got the error message, with those same 3 carts X-ed out.

From what I have read on this forum, the problem is likely a dead battery, in the Cone LM cart. The cart though, is brand new—just out of the box. The date on the box is “February 2014”, a full year ago.


#2

Hi anachronon~

I’m sorry to hear two of your new refillable carts aren’t being recognized by your printer. Based on your description, I suspect old/dead batteries, and will send you new batteries right away.
Battery replacement instructions can be found here: http://www.inkjetmall.com/wordpress/product-use/r3000-cartridge-batteries/

Please let me know how everything goes with replacing batteries, if you have questions, or there’s anything else I can help you with.
Best regards~ Dana :slight_smile:


#3

Thanks Dana. I will post the results, once I change the batteries.

 Dustin

#4

Well, I changed the battery, and that solved the problem. Surprising that a dead batter in one cart, could caused the printer not to recognize other carts.

Any way to mark this as “Solved”?

  Dustin

#5

Excellent, glad to hear the new battery solved your problem. Yes, one dead chip battery can cause issues with other position carts.

Best regards and happy printing~ Dana :slight_smile: