Epson 4900 won't print RED correctly


#1

This is a new and weird issue for me. My Epson 4900 will not correctly print red. I don’t know if this problem showed up suddenly or gradually, but I noticed a couple days ago that prints with reds looked odd. I made a test page with bars for all colors using RGB values, and all individual ink colors seem to print fine. There are no clogged heads or any mechanical issues I can discern. However, if I try to print reds in various shades I get incorrect colors. A deeper red will print more pumpkin orange, red red (255-0-0) prints a more pink orange, and burgundy prints almost brown.

I have re-installed drivers. I have tried two different computers, both Windows and Mac. I have tried Printer control and Photoshop control. I have used settings for different surfaces and all the variables I could think of. Results are consistently the same.

And then there’s Epson. I have the extended warranty and they have already had to replace the printer once for head clogs. This time they ran me through every item on their checklist, all of which I already tried. Finally it came to the question of what ink I am using. I said I did not have Epson inks. The tech said they could not do anything further until I could replicate the issue with in-date Epson inks so they could rule out an ink problem. That’s a $1,000 purchase just to satisfy Epson tech. Seems extreme to me.

Can anyone shed light on this issue? Is there something I have missed?


#2

If it is not a printer problem, then it may be a workflow problem around color management. You are using ConeColor inks which can be used with EPSON ICCs when using EPSON media. But, you have to faithfully follow EPSON recommended color management workflow.

Alternatively, you can use our color management workflow and our ICC profiles for EPSON and other 3rd party media.

What media are you printing on and what is your color management workflow from start to print?

Can you upload screenshots of each step? Maybe we can spot something for you…