Epson 4900 accepts only 3 of the 4 new cartridges

printer

#1

I have an Epson 4900 and this is my first time to use ConeColor inks. I purchased 4 sets last week - the Cyan, LVM, VM and LK. Yesterday I installed all four carts and three of them were fine, went in easily, no error messages. However, when I did the nozzle check, after installing all four, I got the error message “Ink Cartridge Error. Replace ink cartridge(s)”. The red “x” indicated it was on the LK cartridge. I also noticed that particular cart was a little “snug” when inserted, and doesn’t pop out when pushed quite as easily as the others, though this may be unrelated

After reading all related posts here, I went through the procedures suggested by your techs, including resetting the chip, “wiggling” the cart slightly, waiting and trying again, etc. Decided that maybe it was the battery behind the chip, so I went and purchased the 377 battery and installed as shown in the link on your website. No luck here either. I can put the old almost empty Epson cartridge back in and the error goes away, and the “Ink low” message reappears. It seems to me that it must be a problem with the chip, but if there is something else I should try, please advise.

Thanks for your help,
jefields


#2

Hi jfields~

Thank you for the detailed post, this is very helpful for me to quickly help you get past this and back to happily printing.

I’m curious about the cartridge fit. When you push the cartridge in to lock, does it pop out slightly (is the back at the same level as the other carts)? If the cartridge is in the printer at the same level as your other carts, but the printer displays a cartridge error, then it may be the LK chip isn’t working correctly, in which case we will send you a replacement chip to attach to your current cartridge.

Please let me know about the cartridge position/fit in your printer so I can help resolve this for you.

Best regards~ Dana :slight_smile:


#3

Hi Dana.

Thanks for responding to help me get this resolved. The cartridges are all aligned in the same way - height, depth, etc. The LK cartridge slid in more easily when I tried it a few minutes ago, so the issue appears to be with the chip.

Thank you so much.
jefields


#4

Thanks for the update. I will send you a new LK chip tomorrow.

Please let me know if there’s anything else I can help you with.
Best regards~ Dana :slight_smile:


#5

Thank you very much, Dana. I will update you as soon as the new chip is here and the cartridge is installed.

jefields


#6

You’re very welcome. Please do keep me posted :slight_smile:


#7

Received the chip today, installed it, and it works fine. Thank you so much! - jefields


#8

You are very welcome. I’m glad to hear the new chip solved your problem, thanks for letting me know!

Best regards and happy printing~ Dana :slight_smile: