Epson 4880 chip setting problem


#1

Hello - I am trying to use my 4880 and it randomly will say a cartridge is not set. I pull it out, re-seat it and wait a few minutes and then a different cart will say it’s not working. I have tried to use the chip setter and that works flashes red then to green etc. but I still have this random problem. Does anyone have an idea of what I can do? Thanks


#2

I feel certain that Walker or one of the other folks at VIJ will let you know that it’s probably a chip issue. I see this issue coming up time and again, especially with the older chips. If the cart is a VIJ cart, they’ll help you out.


#3

Thank you. What is a VIJ cart? I just ordered a set of new chips but I’m not so certain that’s the answer. Because it’s always a different chip. It is like playing whack a mole.


#4

Before I worked here I used IJM (VJI) carts for about 11 years on the 48xx printers.

The trick to these carts is to do this after putting them in the printer: Wedge a tiny bit of cardboard under the cartridge where it goes into the ink bay. This will hold the cartridge in place and keep it from moving out if/when you raise the ink levers when resetting a chip. It’s important to not let the cartridge move too far into the ink by though (wedging too much) as this can catch the fragile wires on the chip and damage a sensor (a very cheap part to replace but hard to get at). Simply use the shim/wedge made out of cardboard (I used to use 1/2" buttons) to hold the carts in place.

There are various reasons why all third party 48xx cartridges are slightly loose. One reason is we can’t manufacture a cartridge with the exact same dimensions as the 48xx OEM cartridge because of patent reasons. Another reason is it’s better to ere on the side of loose than on too tightly fitting carts due to variances in the ink bay front cover on these printers (the black plastic slotted piece that the carts go through when entering the ink bay).

best,
Walker


#5

Vermont Inkjet, aka Inkjet Mall. Address an inquiry to either Dana or
Walker. That way others will see it once a resolution has been reached.


#6

Thank you Walker. Before I tried your suggestion, all of my ink bays started to flash that they were not seated, so I tried your suggestion. I took a pictorico envelope and I cut small strips down. I folded them over and used them as wedges - no go, so I reset all of the chips and tried it again, still nothing. Then I thought, maybe too thick? so I just put 1 layer in, still no go. Then I tried quadrupling the fold and still no go. Do you have any other suggestions?

It was doing it randomly now it has consistently flashed all of the slots for about 10 tries.
Thank you for your help,
Jean


#7

Hello

First be sure your chips are clean. Putting finger oil on them can cause problems. Gently clean the contacts with an eraser.

Second. I use a very tiny amount of poster putty to stick the chips to the carts. Roll it thin and press it around the edges of the chips. I’ve needed to insert the cart and reset a few times because the putty had to be adjusted a bit. Thin is much better than thick. A little will hold it to the cart.

Third. Get new chips.

Hope this helps.


#8

Hi

I also have an Epson 4880 with the latest Ink Jet Mall carts loaded into it. With all the carts seated and the printer on just raise and then lower one of the ink levers. I have not found it necessary to wedge anything under the carts. The printer will complain about the carts not being OEM and will not accept them until I raise and lower an ink lever. I don’t think it makes a difference as to the left or right lever.

JP


#9

Follow up regarding Ep 4880 non OEM carts

I suspect my printer was made after June 2009 as I have to step through acknowledging and accepting the non-OEM carts as indicated by Vermont PhotoInkJet instructions dated 8/3/12. The problem is that the printer does not read “Ready” after, but still indicates cart trouble. I’ve found the finial step to get the printer to read “Ready” is to raise and then lower an ink lever. I don’t think it matters which one, left or right side.

As far as I can tell this is not mentioned in the instructions. I also suspect printers may function differently depending on their firmware version. My 4880 is firmware version: B02198.1.03.800.

Maybe this will help, JP


#10

Thank you all. I unplugged my printer, walked away from it to cool down and it is now working this morning! Thanks for being there! Jean


#11

I have been plagued with the error message that a cartridge is not seated especially with my 7800 and sometimes with my 4880. I had tried everything, reinserting the cart multiple times, resetting the chip, replacing the chip and holding pressure on the cart pulling or pushing one way or the other. Nothing worked consistently.
After reading Walker’s explanation, I used stick-on name labels taped on the underside of the cartridge on the end going into the bay. I cut them to the width of the cartridge and used two, one on top of the other. This added about 0.17 mm of thickness to the heighth of the cartridge. I couldn’t believe it. Seven of the 8 carts were recognized immediately and the eighth cartridge worked when it was reinserted once.