Epson 4800 cartridges reads invalid ink cartridges after using Chip resetter

printer

#1

Ok here is the situation. I filled my light magenta cartridge and used the chip resetter (EUNIRESET) that was sent with the cartridges I purchased in 2012. The chip resetter seemed to work light flashed red three times and then went to green. So I filled my other light inks and reset them…Now all 4 on right side say invalid ink cartridge. How to resolve this problem? I need to use Printer NOW


#2

Dana is out today and maybe online later this evening to help you. I will try my best with this issue. These errors are commonly addressed in our FAQs on large format carts. What is unusual is that you have been using these carts and suddenly all four on one side of your printer are not working. The resetter is behaving as expected, but the chips are not being read. Are you 100% absolutely sure that the carts are in the correct positions? Some our refillable carts can fit in any position. The chips of course are position dependent. Please double check that.

Do you have any used EPSON carts laying about that you can reset and test in the printer?


#3

I am 100% sure they are in the same position as I only took one at a time out and re-inserted it. I do have a Epson Cart LM when I turned on my printer it did read it, as it is very low on ink level that won’t help me much cause if I use that chip setter I will be in the same situation.


#4

You can either purchase new chips for the carts - and you should keep a whole set on hand which is what we recommend as they do short easily. Or you can buy a new resetter if you think it’s shorting the chips. Generally, the resetter will shut down before it allows a short. Naturally, the best way to test is to use the OEM chip but it sounds like you are in a pinch and can not test what the cause is…

So I can only suggest you get some chips and then a resetter. Or you get the chips and a resetter. You can try your current resetter on an “empty” EPSON Cart. They actually hold about 20% of the ink in there after they read empty. I am not suggesting that you use the cart to print - just that it won’t introduce air into your printer by testing the resetter on a spent cart and seeing if it works. That would tell us a lot.

The spare chips are here: http://shopping.netsuite.com/s.nl/c.362672/sc.18/category.28283/.f

That is where I would start. But, if you need to compress all the testing time, a new resetter is here:


#5

OK since time is of the essence I will have to then wait to order these. I am not at all happy this happened on my first filling of my cartridges…also I haven’t had this system for a year Horrible


#6

You’ve had these cartridges for nearly a year, but are just installing them now?

Or have you been using them previous to now?


#7

Jon, Here is the series of events…

  1. Purchased Inkjet ink and refillable carts 2012, Have been using them since purchase, now I needed to refill the cart LM which I did and used the Chip resetter which seemed to work, blinked 3 times red and then to green.
  2. reinsterted the cart and printer did not recognize the cart as being a [B]invalid ink cartridge[B][/B][/B].
  3. I used the Epson Cart I had when I purchased the printer and the printer did recognize this cart…reset it with the resetter and it did register the cart as being full.
  4. Tried the Ink jetink cart again after I reset the cart. The refilled cart is still not recognized.

now what! I am loosing money on lost sales…


#8

I found another chip resetter and hoped it would correct my problem with ink cart not being recognized… no such luck


#9

Ok I tried again to reset the chips… no such luck. I find it hard to believe that this chips are bad only after a short time. Had no problems with them until I reset them.


#10

When you inserted the EPSON cart into the slot, did that remove the all four invalid carts message on the right side of your printer? And was that the LM position?

If so, you can take the chip off this Epson cart and adhere it to your refillable cart and start printing today. It pries off easily and you attach it FIRMLY with double sided sticky tape. We have a doc on how to do that on this website.

There is some question about the SKU on the resetter you mentioned. That SKU is not our SKU, but I understand you are sending in a picture of the resetter to Kelly at InkjetMall. Perhaps you are reading a different number on our device - and we just want to make sure it’s compatible with our chips.


#11

Okay we received the picture of the resetter and for whatever reason - that is not our resetter. Ours is ACC-RESETTER-LF.

But, we also noticed that you placed a Web order with us for a set of carts for the 4880 printer and you are indicating that your printer model is a 4800. It is strange that the carts worked at all in your printer. But, now that they have been encoded by the Epson driver - resetting is probably scrambling them. I believe that you should buy a new set of chips and completely replace all of the chips. If you intended to order carts for your 4800 you certainly did not.

This is the first time we have heard of anyone being able to use 4880 carts in a 4800 printer. But, I think that your issue is reprogramming of a confused chip at this point. I think that as you progress to refilling the others it will happen again unless you replace the chips with the 4800 chips you actually require.

Is there some chance at this point that you actually do have a 4880 printer? Or are you certain that you have a 4800 printer. I will send you a copy of your original web order to confirm you purchased a 4880 set of carts.

If you do have a 4800 printer - we advise you to replace all of the chips at once. I hope that will work for you and return the system to functionality.


#12

We just received another picture of a different resetter and this too is not ours. Let me know what you find out about your printer model - whether it is a 4800 or a 4880.


#13

When I put the Epson cart in printer it only removed the error for the LM. I will change out the chips, That’s what I thought I would have to do. any idea of why this problem happened?


#14

I think maybe it’s because you ordered the wrong item for your needs. I sent you a copy of your original web order receipt showing you ordered 4880 carts. We would not have had any way of knowing that you ordered the wrong item. We would have figured that if you ordered 4880 carts you had a 4880 printer.

While the 4880 carts can fit into a 4800 printer, the chips are totally different. I do not understand why initially the 4800 printer accepted the 4880 chips. But, eventually the printer begins encoding the chips with remaining ink levels and other information. And the fields and strings which it uses are different for the 4880 printer than they are for the 4800. When you went to reset the chips, they were obviously scrambled from having gone through an identity crisis.


#15

I changed out the old chips in the inkjetmall carts for the original Epson cart chips this now is working… Why would resetting the inkjet chips cause them to fail?


#16

Fantastic news!

The chips come pre-programmed and read full, etc. and have many different fields containing bits and strings, etc that are required for the printer to operate initially. During printing, the printer itself begins to record data onto the chips. Mostly this data is the amount of ink level remaining that it has computed by counting the drops printed and the amount of ink consumed during cleaning operations.

But, the fields containing this information are different between the 4800 and 4880 chips. The overwriting of the remaining ink levels seems to have worked. But, when you reset the chip, you reset certain strings containing certain bits and there may have been some overlap and some data is remaining in a field that is required by the printer or some information is partially overwritten now. It’s scrambled…


#17

Ok I got the new replacement chips and installed them, now the printer states no cartridges present… I used the chip resetter which I am sure is the right one, on the waste ink tank…now chip re-setter doesn’t work. any suggestions?


#18

How do I fix this?


#19

If you attached the Epson chips to the refill carts, reset the chips to read full, and they were all working well- why did you then remove them and attach the replacement chips we sent, instead of just printing with the Epson chips attached and keeping the ones we sent as spares?

If the new chips weren’t attached flat/flush on the carts, they could catch with the printer’s chip sensors and damage the sensor, which would cause the printer to display the “NO cartridge error” no matter what cart/chip you installed. I suspect this is highly unlikely- so the error you’re getting may be due to your printer model being a 4800, and you ordered chips for a 4880. I recommend you reattach the Epson 4880 chips to your refill carts and see if your printer reads/accepts all the carts as it should.

Please keep me posted, thanks and best regards- Dana :slight_smile:


#20

Ok Dana I have been away for 2 months and now I am just getting back to printing pictures…
Turned on the printer and went to do cleaning… LM now is showing invalid ink cart. Is there any way I could actually talk to you, because I am not sure what to do and I don’t have any idea of how to fix this… call 814-227-8966 thanks I hope you can call me