Epson 3880 Replaced 2 carts. Now printer shows carts full but have a missing cart error


Additionally, I filled the light black cart with the remaining ink I had as it was getting low. Now I cannot get the printer back working again.

Panel shows an X and missing cart error. I unplugged all the carts but no difference. I check whether I had the control chips in properly for the 2 new carts and all was well. Printer shows all carts being full even though they are not.

I pulled the maintenance cart out as well in desperation. No go. I rebooted several times including unplugging. Same error.

Any suggestions?

Please read the instructions that come with these cartridges. In the instructions it says that they will always read full and require visual checking of the level. This is just part of the process for getting around the locks on this printer model.

Because this is a 3-part cart (cartridge, OEM chip, control chip) things can always be a bit loose. This is the other reality of the situation. Please check this thread for more:


Yes forgot that refillable cartridges always show full. I had a mix of OEM and refillable.

Printer shows all cartridges installed, that is, all icons are showing full. If I remove a cartridge then cartridge shows missing.

I didn’t have any problems prior to adding 2 new refillable cartridges. None. Now that I’ve added VM and Cyan as refillable carts, printer has this issue. I’ve gone through all control chips checking for looseness and for good measure, sprayed with pro Gold contact enhancement treatment. No change.

So perhaps I have a busted control chip either on one of the 2 new carts or another coincidentally died.

Guess I need to order a set of control chips.


Check the control chip again. Tape it down (over the solder points) so it is firm.
Check the wire control chip sensor on the ink bay too.
Also, double check the orientation of the OEM chip that is under the control chip.
Lastly, you may want to shim under the bottom of the cart with a folded piece of paper to keep it about 1/2mm deeper into the ink bay when you let go and close the cover.

If nothing (and if the order was placed recently) we can get out replacements. I want to make sure that we verify the other possibilities though . . .


I inserted the folded paper under the cartridges and now my Epson is acting strangely. When I go to power on, display says powering off and it powers off. After a few attempts it will boot up but shows an error (replace cartridge) on Matte black which is the only Epson branded cartridge left. So I don’t know if the paper trick worked :frowning:

So, I’ll order that cartridge from Inkjetmall and cross my fingers.

All is now good . . . I just posted my update on the forum.

The purchased replacement chips did the trick.

Thanks for the help and caring!


1 Like