Epson 1430 Updated os/print tool won't print as dark as before

Updated my OS witch required reinstalling printers and qtr. Using my same paper profiles (and all others in the course of troubleshooting) I seem to have lost depth, and blacks. Prints look nothing close to my original results.

please share screenshots and photos so I can diagnose things more clearly. Also nozzle checks, the ink-set you are using, etc, if you can.


Thanks for having a look.


I realize im fumbling around a bit. here’s a print from the test images. Thanks.
Piezography-21step-i1Pro.tif (121.4 KB)

Please share a manual nozzle check not a head a alignment chart or auto-nozzle check. This way I can tell what inks are in what channels.

Or you can print this file from quadtoneRIP using “Calibration Mode”:

Piezography → Images - > Flush_Images → inksep10.tif

best regards

Uploading: IMG_8481.jpg…

Here you are, thanks again.


magenta should be shade 4 and black shade 1 but I think looking at the nozzle check the carts are labeled wrong but the ink in there is correct.

Are you printing with the wrong curves? Did you install the curves too? Please share screenshots of your print workflow.


Magenta is number four. The marker rubbed off a bit. Screenshots to come.

My latest attempt. Printing through Photoshop. No Bueno.

Truly dead in thwater here. Any thoughts?


I think you’re getting all confused. You don’t want to print with an Epson inkjet ICC there . . .

Print from print-tool with no color management. Print the 21step target, send me screenshot of each step. Sorry I’ve been out with covid.


All good, will do. Keep well OK?


best regards

Here we go. Thanks for hanging in there with me.



This is a real mystery because the nozzle check looks fine but the final print-out shows clear reversals which would indicates something wrong with the ink cartridge fills.

Re-install of QTR, delete printer, re-install of the curve . . .

14xx-WN-UHD-MASTER.quad (5.8 KB)

I added the master curve here, this may be the one you should test. Re-install everything, make sure that curve is Read-Write permissions for everyone (File>Get-Info set permissions) before install.

You may want to take a brush and brush each cartridge ink onto a sheet of matte paper to really see what is coming out of the carts. The other possibility is inter-color ink bleed at the head. That can happen sometimes . . .


I’ll get on this. Thanks again.

Full uninstall/reinstall of QTR and printers. All permissions set to read right for everyone. Still no joy.

Still dead in the water over here. Anybody got a lifeline?

I’m not sure this is enough to account for the reversals, but earlier when you were trying to print out of Photoshop Walker instructed you to print from Print-Tool using No Color Management and yet you are still not doing that based on your screenshots from 3/29 which show that you have selected Print-Tool Managed along with Adobe RGB as a print profile.

I suggest you follow Walker’s instructions exactly. There may be more going on here than that alone will correct, but you need to get to the right starting point before there will be any hope of diagnosing the problem.

Here is a screenshot showing the correct settings in Print-Tool:
Screenshot 2022-04-06 at 4.49.52 PM

Also, the embedded image profile for any and all Piezography target images should be untagged, not Dot Gain 20%. (This is because Walker has them all internally hard-coded with GG 2.2.) You may have your Photoshop Color Settings set up to automatically convert to whatever your Working Spaces are set to. Check your settings in Ps under Edit > Color Settings. Be sure the Gray Working Space is Gray Gamma 2.2. Whichever option you choose for Color Management Policies, be sure that all the mismatch boxes are checked so that profiles can’t be changed without your accepting it.
Screenshot 2022-04-06 at 5.04.08 PM

N.B.: Adobe RGB (1998) has a Gray Gamma of 2.2, so if you happen to keep your grayscale files in RGB mode rather than Grayscale mode it is safe to use Adobe RGB as the embedded image profile. (I’m referring to your image files here, not the Piezography targets.)

Get your profiles straightened out and we may be able to help you find a solution to this weirdness.


Thanks Keith, new directions to move towards.