Epson 1430; how to get icc profiles to hold hands

1430
1400

#1

Hello

I’ve downloaded the icc profiles for the cone colour pigment inks to print proper on a brand new epson 1430. It never had any other inks in it. All my print jobs are lousy. If this is a problem with the icc profile not being recognized how do I get them to start holding hands. I’ve read all what I could but am getting very frustrated and reconnected my old HP. I need to get these print jobs done ASAP.

Forgive this newbie but I’ve been trying to get some delayed work done since the inks arrived yesterday (Feb 4th).

Thanks…


#2

Are you printing from Mac or Windows?
What operating system?
What application and version are you printing from?
What paper(s) and profile(s) are you using?
Please attach screen captures of your print settings for me to review. Instructions for attaching images to this forum can be found here: http://www.inkjetmall.com/tech/content.php?152-How-to-attach-images-to-this-forum

Please let me know so I can help you get past this and back to happily printing!
Warmly~ Dana :slight_smile:


#3

Hello Dana

Windows 7 Pro on Asus. Multiple attempts with Adobe photoshop elements 11 (came with the 1430), my old trusted stand by Jasc & 2013 Publisher. A wide variety of papers as well. HP, one from Costco (my sister who teaches photography loves it), and some specialty ones from our local print/photo store. All prints were lousy no matter what setting or paper used. I’ve never had this happen before. The old HP 8100 is hooked up purely out of pure frustration after fighting with this Epson thing for nearly two days as I have to have something half decent to present TODAY.

What do you mean by profiles? When reading the PDF manual (many times) I did not see anything vaguely familiar in the pdf to the settings presented on my screen. I even went on You Tube but was too burnt out to absorb anything.

When going to print I choose the HP premium photo glossy paper or Specialty paper of that same ilk. Go to ‘more options’ and its corresponding colour management button. Did both options for colour handling. chose the printer profile Artisan 1430 sp for premium glossy. Perceptual rendering intent. I never chose the CCK3 options as the combos are near limitless.

I’ve already refilled the carts with all my failed attempts…and did multiple cleanings and tests. Those slanted lines for each colour either had missing lines or the odd wrong colour streak in that colour block which was never consistent where a wrong colour streak would appear in one test, not be there in the next, but reappear with a different colour in the third/forth/fifth…etc.

Because the Epson kept overriding my HP, I removed the Epson from my hardware so I could print something. BUT I do have something to show you. Its very first printing…that Epson congrats thing that spits outs. First print was a bit blurry which I thought was odd then reprinted it to have a totally different colour. Its printed on the same piece of paper…sorry for the water drops.

Okay…now when trying to insert an image a little orange exclamation mark pops up.


#4

got it to work. here’s the first epson print. didn’t bode well.


#5

Here are two printed examples one on matte and another on glossy (HP papers) vs what is on the monitor. Sanguinaria naturally has a gray-ish cast.





#6

Hi Sandy,

Dana has her hands full with a workshop today in the studio, so I will jump in here and try to get you on the right track.

1st, a profile in basic terms, is what tells the printer how to handle the ink, we created profiles using our ink and paper combos specific to each printer model. You are using a 1430, on WIN7, we recommend printing through Photoshop, here is a link that will take you to the profiles for your printer http://www.conecolor.com/icc/Epson1430.html

You will need to read the pdf thoroughly, this outlines the workflow for printing through CS5 (Photoshop) http://www.conecolor.com/icc/Printing%20With%20a%20Color%20Profile.pdf

Our system is designed to work using the recommended workflow, our ICC profiles in combination with specified papers listed in the ICC profile library. If you have any more questions after reading the recommended pdf and downloading the ICC profiles into your library, please let me know so I can get you printing to the fullest capability of your 1430.

Kindly,
Kelly


#7

Its been about a year and I’m ready to give up this printer. It streaks, blue ink is contaminating the yellow (you can see blue pigment through the cartridge and at the yellow cartridge port). Yes I’ve cleaned it multiple times using your flush kit and even used the new carts. Prints are just awful no matter what icc I use. I refuse to invest in any Abobe photoshop software when I have no guarantee that this will solve these issues.


#8

It sounds like you have at least 3 issues happening at once.

  1. Buying the CCK3 pigment inks instead of the Claris compatible inks (CL) requires using ICC profiles correctly. Indications are that you are not using them correctly.
  2. Printer maintenance (in order for cyan ink to get sucked up into a yellow cartridge requires a really messy capping station.
  3. Printer inactivity of nearly a year since our last response to you which may be contributing to the capping station issue.

Tech will ill be back in office on Monday to review your case. While the iron is hot and to avoid delay is it possible for you to take a picture of your capping station and upload screen shots of how you are selecting and using the ICC profiles? If you can do that, Tech can hit the ground running on Monday and advise you without having to make the same request.

best regards,

jon


#9

Okay…so much for Monday…

I’m on my second batch of 110ml inks from you, so we have been printing but very few photos unfortunately as I’m still trying to get the printer to jive with the icc’s downloaded off your site when I don’t have Adobe photoshop anything software. What photos I do print are all off colour…again the wrong icc…and trust me I’ve been experimenting. Good thing I’m using Costco’s Kirkland paper. A paper all my old defunct HP’s had no problem with and using pigment inks as well.

Enclosed are pics of the capping station before and after cleaning
Screen shot of printer settings and resulting print of the wiki original. I’m including it here as I’m limited to 5 uploads. (https://upload.wikimedia.org/wikipedia/commons/9/92/Pinus_sibirica_cones_PAN.JPG)


#10

Attached is printed photo of the original in the previous post.



#11

Dear Sandy. It’s hard to debug your workflow when you are not using standard industry certified software (ie: photoshop or lightroom) to handle color-management.

For example re the photos above, your input profile would usually be a color-space (sRGB, AdobeRGB, etc) while the output profile is usually a printer profile (in this case CCK3-1430-JSType5.) You have that set differently above and need to research more how to properly use your printer. However, even then, you are printing on an entirely different paper than Type5 (Kirkland paper?) that we have not profiled along with the non-standard workflow through a driver (not an HP plugin btw). So it’s nearly impossible to standardize your workflow from afar. With photoshop, the correct printing workflow, the correct profile (FOR THE CORRECT PAPER), the color is stellar.

Printing correct color through an Epson tends to be harder to set up, but once it’s set, it is much better than other print platforms. While we sell ink and build professional profiles for the printers we support with our ink, we can’t debug a non-standard workflow that doesn’t even allow colormetric intents, black-point-compensation, or any of a host of needed settings to get a good print.

I recommend some basic online research into Windows and Epson color management workflows.

regards,
Walker


#12

This still doesn’t explain why all my prints come out with a heavy green overtone even with plain paper. Yes the nozzle tests all are perfect.


#13

This still doesn’t explain why all my prints come out with a heavy green overtone even with plain paper. Yes the nozzle tests all are perfect. I even uninstalled and reinstalled the driver