Ep_7800 not recognizing LT CY & LT BL refillable carts (error msg- install ink carts

printer

#1

just received two new reusable cartridges from you, (light cyan and light black) upon insertion and restart I am getting the error message install ink cartridges. From left to right on my printer they are slots three and four. I tried a brand-new Epson light black cart in the number four slot and I still get the same error message. My instinct says I have a bad chip pin in the back of the printer ? But it’s much too hard to identify if indeed it’s damage by virtue of looking through the slot with a flashlight…Help!!!
Thanking you in advance

Best
keith Fishman


#2

Hi Keith~

After looking up your order history, I see you recently purchased refillable carts for a 7800/9800 printer.

What cartridges did you have installed in this printer prior to installing the refillable carts?
Was the printer working well prior to installing the refillable carts?
Please check the refill cart chip area- is there a chip attached to each cart? If so, it is flat/flush on the cart, or slightly crooked/raised up?
What is the exact wording of the message displayed on your printer’s LCD screen?
What cartridge position(s) are flashing or showing an error on the LCD panel?

Please let me know so I can help you past this and back to happily printing~ Dana


#3

Isn’t it funny how the day before you ask the question is the day I dispose of the old cartridges which I’ve been holding onto for weeks. But all my cartridges have come from you and
were 220 ML refillable carts. Currently retained in the printer in slots (moving from left to right) slot 5 is, Matt black, slot 6, cyan, slot 7, magenta. The other five cartridges are new cartridges which I received from you yesterday, and which were are filled and as a shared is the light cyan and light black new carts slots three and four that are coming up as rejected. My printer had been in deep storage with flush fluid in the lines for almost a year. Once it was returned to operating condition and proper head cleaning, nozzle and alignment checks, and it seemed to be running fine. I was somewhat unhappy with the density of the blacks and the blocking up of the detail in the shadows, and I wondered if perhaps I miss aligned a cartridge or the sentiment in the cartridges needed to be shook, so I then pulled the carts shook them gently and ensured that they were all back in their correct positions in order. I then noticed I had carts with ink leakage, occurring at the the Plexiglas seams on a few of them, and it was at this point that I noticed that upon full reinsertion the LT CY, and LT BL, carts were not registering these were the cards that were just days before working fine. So replace them with new ones I did. And the same result is occurring.


#4

I have checked both carts and there is a chip attached to both, it is flat/flush on the cart doesn’t appear to be crooked or raised up on
the error message says install ink cartridges with two vertical rectangles which have horizontal lines running through them like a barber pole blinking
The cartridge positions as I mentioned earlier are from left to right and are in slots three and four light cyan and light black. Those are the two which continue to give me the error message
install ink cartridge…


#5

Thanks for the additional information Keith.

There are two similar errors, please specify the exact wording of the message your printer is displaying “NO ink cartridge, install cartridge” or “Ink cartridge error, install cartridge”?

From what you explain, there are a few things that raise concern or questions with me.

  1. It sounds to me that you didn’t shake your ink cartridges prior to reinstalling them into your printer, after it sat with PiezoFlush for the past year. Installing old, settled ink will not give you good results, and we always instruct to shake ink cartridges to maintain in-suspension pigment for correct and consistent output.
  2. After reviewing your order history, I see you have only purchased five individual refillable carts from us for the 7800/9800 printer model (which was earlier this month), and prior to than haven’t purchased anything since early 2008, which was the last time you purchased Piezography Selenium ink and refillable carts for a 4000 or 7600/9600 printer model. Where did you get the other 7800/9800 carts you’re using (both the three carts to go with the five you bought from us to complete the set, and other set of carts you’re mentioning), or are you trying to use the 7600/9600 carts in your 7800/9800 printer?
  3. If you’re installing the 7600/9600 carts into your 7800/9800 printer, this could certainly cause damage and errors.
  4. If you have carts that you got with the printer or elsewhere, but are correct for your printer model, and your printer is displaying the “NO cartridge” error, then I suspect you may have a damaged chip sensor- though it would be extremely unlikely that two of the new refill carts you just installed have the same problem at the same time… Depending on the history of this printer, and the condition aside from the cartridge errors, it’s worth fixing the printer (depending on your technical skill and comfort level, this is something you may be able to do yourself).

Please clarify so I can try to help.
Thanks and best regards~ Dana :slight_smile:


#6

All cartridges came from inkjet Mall. The new ones and the older ones. Yes I did and I often shake the ink to release the in suspension pigment. All the cartridges are proper for the 7800 printer. I have determined
it is indeed a bad pin chip sensor. It is in the process of being replaced.


#7

Thanks for the update. I carefully checked your order history again, and still only see five individual refillable carts listed for the 7800/9800 model printer. Do you possibly have a second account under a different name? I want to confirm you are using the correct cartridges, and am confused by conflicting info between your order history and what you report.

Thanks- Dana :slight_smile: