Completely blank nozzle check


#1

I’m setting up a refurbished 3880 for Piezo Pro and I believe I’ve followed the manual scrupulously – except that I skipped the step for pre-testing with OEM ink because I asked previously if it were necessary for refurbs, and Jon replied usually not.

I’ve got to the step of printing a nozzle check, and I get a completely blank sheet. I tried both Auto, where it spent a long time cleaning itself, and then finally out came a perfectly blank sheet of Luster paper. I then removed and reinserted all carts. Tried a Manual check and got another blank skeet. I can hear the printer making the noises of printing, but this produces no ziggy patterns at all.

I have not tried a power clean, because if there’s no ink flow I can’t imagine anything would happen except overheating the head?

I took out the carts and looked; on each intake valve there’s a stain showing some ink has entered the lines.

What to do next?


#2

I heard my name…

  1. Did you purge the air from the cartridges in order to prime them?

  2. When you installed the carts, did the printer perform an INTIAL FILL sequence (takes 8-10 minutes)?

  3. Did you lift the hood to see if there is ink in the lines?
    a) If so, did you also see bubbles?


#3

Yes, I primed them – i.e., sucked out the air until some ink flowed into the syringe.

Yes, it performed such a sequence, though I’m not sure it took that long (maybe it was incomplete and should be repeated?);

No, can’t see lines – With top cover open I can’t see the actual lines on 3880 (nor on the P800 sitting next to it).

Tried to print a page via Quadtone RIP and it went through all the sounds and motions of printing – and again produced a blank sheet. So I guess no ink is reaching the head.

Hey, it’s already the end of the day here in PST. You’re allowed to go to bed now, and I’ll be here to work on this tomorrow!?

Kirk T.

PS, I should add that the bar graph for ink levels does show all channels full.


#4

You may have received PiezoInvisible - that new beta ink in the works.

Look in the waste ink tank. If there is no ink in it, I’d run the initial fill again.


#5

The problem is that if you print without ink in the printer you may ruin the print head. So, it is urgent that you verify that there actually is ink in the printer.

Turn your printer off. Make sure you can reach the power cord. Turn the printer on and when the print head moves away from the capping station - quickly unplug it.

With the head free, move the head to the middle and get a flash light. You should be able to see the ink lines ribbon curling from the print head. If you do not see ink in the ink lines please do not proceed to print any more or run any nozzle checks.

What you can do is make sure the carts are primed (ink comes out into the syringe). And then turn the printer back on and run a minimum of 3 POWER CLEANS to suck ink towards the print head. It may take 4.

If you still do not have ink in the ink lines - you have a dud refurbished printer. The capping station is not sucking ink. Call Epson and get a new one!


#6

OK, I’ve taken a look at the lines and there’s no ink in them. I re-primed the first 3 carts and they were OK, so I suppose that holds for the other 6. I’ll try Power Cleans, and I wonder how long I need to wait between them to prevent head from over-heating?

Kirk


#7

The head will not over-heat during a power clean. It is essentially off (the vacuum does all the work). The only dangerous over-heating type cleaning is when one does an “SSCL” cleaning from the maintenance menu.

best,
Walker