Chip resetter issue 9800


#1

I still seem to be having issues when it is time to reset my ink cart chips on my 9800. I am making sure they do not drop below the 15% mark but when I go to reset them the resetter seems “dead”. I get no green/red light on it (actually two of them I own). I have tried the “take the batteries out and reinsert” or change the batteries. That has sort of worked in the past. That solution is not working now at all. The chips I assume are fine, they are still read by the printer showing about 30% full. Is the the chip resetters?


#2

Are you able to reset some cartridge chips, and only have issues with a specific chip not resetting, or are your resetters not resetting the ink level of any cartridge chips?
Do the resetter lights not come on at all, no matter how the resetter and chips are aligned?
Have the resetters been dropped (I’ve damaged a resetter by dropping it, and I assume I broke a connection somewhere)?
Did you install knew batteries and still don’t get any response from either resetter?
About how long have you had these resetters?
I assume they’ve worked in the past- correct?
It sounds like you’ve had trouble with them in the past, but were able to resolve it by resetting the resetters, which isn’t working now.

Please let me know so I can help, thanks~ Dana :slight_smile:


#3

>Are you able to reset some cartridge chips, and only have issues with a specific chip not resetting, or are your resetters not resetting the ink level of any cartridge chips?

They both are not working at all on any chip.

>Do the resetter lights not come on at all, no matter how the resetter and chips are aligned?

Sometimes yes, sometimes no.

>Have the resetters been dropped (I’ve damaged a resetter by dropping it, and I assume I broke a connection somewhere)?

No

>Did you install knew batteries and still don’t get any response from either resetter?

Yes, one has been pretty flaky for some time, that is why I purchased a second one as backup.

>About how long have you had these resetters?

One a few years, the other maybe 1-2 years

>I assume they’ve worked in the past- correct?

Yes

>It sounds like you’ve had trouble with them in the past, but were able to resolve it by resetting the resetters, which isn’t working now.

That is correct.

I have a bunch of resetters from you guys and MIS (when I was using their carts) that don’t work. I think its just the design of them they do not hold up.


#4

Thanks for the additional information. I have been using the same two resetters in our studio for the past +/- 5 years with great results, though I know proper connection is important. If the resetter lights come on sometimes, it may be that the pins and contacts aren’t making a good connection, though I’d be happy to send you a new one if you feel the current two aren’t working correctly.


#5

I think its all luck on how long they work. Can you send me a new one please?


#6

Yes, I’ll have a new one sent to you.

Please let me know if there’s anything else I can help you with.
Best regards and happy printing~ Dana :slight_smile:


#7

Thanks Dana. You rock!


#8

You’re very welcome, thanks! :slight_smile:


#9

New one worked perfectly out of the box. Thanks again.


#10

Excellent- glad to hear, you are very welcome :slight_smile:

Happy printing~ Dana