Carts Not Recognized in 2880

r1900
r2880

#1

I had a really tenacious blockage in one channel of my 2880 and tried all the cleaning routines from physical cleaning of the heads with Bounty towels and Piezoflush to forcing a little Piezoflush through the clogged head (it ran freely). I wondered if the cart itself might be bad so I filled a new cart from a different set (all IJM products) with Piezoflush and installed it (after tapping it down and removing the appropriate plug. Block was still there. I then ran a few cleaning cycles and let it sit overnight. Next morning the printer wouldn’t recognize the cart with Piezoflush. Figuring there might be an incompatibility between the new cart and the old ones, I installed the complete set of new carts, each filled with Piezoflush. That resulted in no carts being recognized. I reset all chips, checked the connections, cleaned the capping station, said three Hail Marys and gave it a couple of days to dry out in case I got some Piezoflush into the electronics. Still no cart recognition on any channel. Any recommendations other than prayer gratefully received.


#2

Hi terbyr~

I deleted your duplicate post to keep one thread.

What channel was blocked when you started this cleaning?
When you flushed the print head using our print head cleaning kit, did you have a folded paper under the head to absorb the PiezoFlush?
Did you flush just the one channel you were having trouble with, or all 8 channels?
When you were done flushing the head, was there excess PiezoFlush in the cartridge chamber, around the points that pierce the bottom of the carts?

I see you purchased the first set of R2880 refill carts along with ink in Aug 2011, then more ConeColor ink in June 2012, and a second set of refill carts in Sept 2012 with the chip resetter. The print head cleaning kit and PiezoFlush were purchased last month. The new and old model carts can be used together, and the chips are the same on both models (I have use them together many times without any problem). Do you still have the first set of carts, or have you already discarded them? When you manually reset the cartridge chips, does the resetter light flash red a few times, then turn solid red or solid green? Have you tried removing all the carts, then turned the printer off for a few minutes, turned back on (all ink out lights will be on), pushed the ink change button, then reinstalled carts (making sure they snap snugly into place)?

Please keep me posted, and let me know if you have questions or there’s anything else I can help you with.
Best regards~ Dana


#3

Thanks, Dana. Sorry about the duplicated thread.

The magenta channel was blocked.
I used folded paper towel to absorb the Piezoflush and flushed only the magenta. There was a little Piezo flush around the bottom of the cartridge chamber (not much) and I soaked it up with a Q-Tip.
Yes, I still have the first set of carts. Part of the reason I took them out was because they were on the verge of empty and I knew one more cleaning cycle would end them.

(I think I see where you’re going with this approach, so I just plugged all the old carts back in again and got the same result: all lights glowing, carts not recognized.)

Yes, two red flashes, then a green with the chip resetter.

>Have you tried removing all the carts, then turned the printer off for a few minutes, turned back on (all ink out lights will be on), pushed the ink change button, then reinstalled carts (making sure they >snap snugly into place)?

Yes. Same result.


#4

Dana, since I didn’t hear from you about this, does that mean you think the print head is likely done for?

Thank you.


#5

Hi Terbyr,

Dana is out on maternity leave, my name is Kelly & I will be filling in for her while she is away.

Have you had any success getting your printer to recognize the cartridges? Normally when you press the ink change button, remove and re-insert the carts and press the ink change button again the errors clear, have you tried this yet?


#6

Congratulations to Dana and hello, Kelly.

Tried removal, re-setting and replacement with two sets of IJM carts a couple of times. No luck.


#7

what are you getting for a message on your utility through the Epson driver?


#8

“Ink cartridges cannot be recognized” “Unknown manufacturer”


#9

This is common when you 1st install the cartridges and normally removing and re-inserting the cartridge clears it out.

Do you have a set of Epson carts you can verify recognition in the printer?


#10

Afraid I don’t. Have an IJM set that used to work but they give me the same error code.


#11

One thing you might try (maybe you all ready have) is to un-install the driver from your preferences, turn the printer off, shut down the computer, leave it off over night. In the morning, turn it on, plug in the printer, turn it on and re-install the print driver.

Also, check to make sure all the chips are attached to the right cartridge, there’s a corresponding # on the top of the cartridge itself that matched the chip. And check to make sure none of the prongs on the chip read sensors have been damaged or pulled out.


#12

All suggestions done with no result. Except that the computer can no longer find the printer when it’s time to re-install the driver. Different ports tried, different cables tried, re-starts…nothing happens. I did try removing the carts and re-installing them one at a time. That appeared to work, but each time I put the last cart in, all 8 lights suddenly lit up. Sounds reasonable to guess that there a problem with the printer’s electronics, wouldn’t you think?


#13

I have witnessed some very bizarre communications error that I could not explain, tried all the solutions I could think of, to have it not work in the end. After waiting a couple of days, the communication errors cleared itself and works fine after for months…just to have it happen again! Sometimes there is absolutely no explanation as to why these communications occur, it happens with new printers as well as old.

As for the cartridge errors, I would wait a few days to see if you can actually communicate with the printer, then install Epson cartridges to find out if it is in fact cartridge related or printer hardware related. This is really the only way to test this, I wouldn’t give up just yet, printers have a mind of their own sometimes!