"Cartridge Error, Replace the Cartridge"

3800
3880

#1

Hi there,

I have an Epson 3800 running Cone Color inks. A while ago I started getting this error msg (see post title) for the maintenance cartridge.

I have tried taking out and replacing the same cartridge a number of times, as well as turning the printer off and on again multiple times. I double-checked the chip with the taped-off pin and it seemed to be in order. After a while I decided to just buy a new OEM maintenance cart. to replace the one that has been giving me problems, but to no avail!

Do you have any suggestions?
Thanks,
Jens


#2

Hi Jens,

Have you tried to do a Reset on the printer?

Now that you have a new OEM maintenance tank you could purchase a resetter for the waste tank and reset your original tank to full. Then you simply use your new OEM tank for resetting your original tank. You will need to re-pack your original tank with paper towels or an absorbent material like a piece of diaper to absorb the waste ink. Here are the instructions here for resetting the original maintenance tank with the resetter http://shopping.netsuite.com/c.362672/site/techdocs/38XX-Waste-Tank-Reuse-Reset.pdf

You can buy the resetter here http://shopping.netsuite.com/s.nl/c.362672/it.A/id.5753/.f

You will need the resetter 1st to reset the original tank before do the Re-Boot on the printer (there’s a procedure to reset the system, which is a little more then simply turning printer on/off). You do not have to buy the resetter if you simply decide to go forward using OEM tanks and replacing them every time they are full.

Kindly,
Kelly


#3

Hi Kelly,

No, haven’t tried that yet. Could you forward me the link to the instructions on how to do this?

Thanks,
Jens


#4

Here you go:

[U][B]3800/3880 printer reset:[/B][/U]
If your printer displays empty cartridge boxes on the LCD or other strange errors, the printer can be reset as follows. Open the cartridge bay door and unlock all nine carts, then slide out the waste ink tank and turn the printer power off for at least 3 minutes. When the printer is turned back on, the LCD will display “NO maintenance tank”. Slide the waste ink tank back into the printer and close the waste tank door. The LCD should now display “NO ink cartridge”. Push cartridges snugly into the printer from left to right (1 to 9), then lift up on the bottom/rear of all carts to ensure they are even. The LCD should now display “Cartridge door open”, close the cartridge bay door and the printer should pressurize cartridges then display “Ready” on the LCD panel.


#5

Thanks Kelly.

“Open the cartridge bay door and unlock all nine carts…”

I’m guessing unlocking means the same as ejecting the carts?


#6

Also, where it states that the cartridge bay door is to be opened / closed, is this where the plastic clip is removed from / inserted into the printer?
Jens


#7

Yes to both questions


#8

Hi Kelly,
I followed the directions, but am still getting the same error message after doing the reset. Any other thoughts?


#9

This error message is usually in reference to an ink cartridge, I haven’t seen it for the maintenance tank before. Can you post a picture of the display panel for me with this message?


#10

I’m having problems uploading a 350kb jpeg image using the ‘Insert Image’ function on here, sorry. Can you give me your I email and I’ll send it to you that way instead?


#11

Select the Basic Uploader on the bottom right corner of the dialog box, select image then select upload image under “Choose File”


#12


Thanks, hope this works.


#13

A little on the big side… :rolleyes:


#14

Ok, try this, I found this thread, maybe it will work for you

“I finally have been able to get it to reset and show the maintenance tank full. I inserted the newtank, pulled out the ink carts and then closed the door. turned off the printer then rebooted it. This time it said replace the Maintenance tank which I just pulled it out and reset it then put it back in. The printer message then said there were no carts installed so I opened the door, replaced them and closed it back, this time it reset all to full!”


#15

Looks like it worked, although I didn’t have to finish the steps you gave above. Here’s what I did:

  1. Took out the old tank.
  2. Inserted the new one.
  3. Ejected the ink carts without “opening the ink cart door”, i.e. left the plastic tab in place.
  4. Turned off the printer.
  5. Turned the printer back on. At this point I get a message that the ink carts need to be installed (nothing about the maintenance tank like above).
  6. Re-inserted the new maint. tank (without needing to reset it as described above).
  7. Re-inserted the ink carts.
  8. Printer shows as being ready.
  9. Sweet.

Thanks for your help Kelly!
Jens


#16

Excellent Jens, Good work! Glad to hear you resolved your issue, Take care-Kelly