Can't run Ink Charge. Non-Battery Cartridges (Ugh)

r3000

#1

Hello.
My LC and C colors aren’t printing on my R3000. Ran lots of nozzle cleans but no luck. I am pretty certain it is due to air in the lines. Shame on me. I bought the Epson Adjustment software and have tried many times to run an Ink Charge but the program won’t do it. I am fairly sure it is because my ink cartridges read partially full (between 25-50% full). I have refilled all the cartridges to full BUT they aren’t resetting to full because I have the newer non-battery cartridges that cannot be manually reset. So now I am stuck. I’m not sure buying new chips will work, I’m not sure flushing will work…I’m just stuck!

Thanks for any help you can give…


#2

Buying new chips will work. I suggest always having a full backup set that is set to full just in case this happens.


#3

thanks. I presume you just have the new (non battery) chips, yes? So would the plan be 1) put new chips on then 2) run the Ink Charge then 3) put the old chips back on so I constantly have a “new” set around in case this happens again? I really wish those battery chips would come back so I can “control” the actual vs recognized ink levels!


#4

Or at least a chip resetter for the R3000 Chips…
You can never be too rich, too thin or have too many chips/carts on hand!


#5

I could be in the prediciment as well, in the future. I’m lucky enough to have battery style chips. If the chips ever give out, I’ll be stuck with the ARC style. If that ever becomes the case, I’ll keep two ARC chips on hand. If I need one to do an ink charge to free a clog or some sort of maintenance concern, I’ll leave that chip in after until it shows empty. The reason is that once I start to use it, especially for an ink charge, it will not show full anymore. I think it’s crazy to have chips that cannot be reset; on the other hand, my battery chips will reset on their own sometimes so I have to really watch the levels. I had one channel go dry because of that, and had to do in ink charge.

Larry


#6

[QUOTE=jgbowen;11021]Or at least a chip resetter for the R3000 Chips…
You can never be too rich, too thin or have too many chips/carts on hand![/QUOTE]

Oh I wish that could solve my problem. I have the new non-battery chips that can no longer be manually reset. (Unless you have a magic hack that you care to share!)


#7

Thanks Larry. I think you are right. If you don’t have access to the old battery chips, EVERY time you have to do an Ink Charge, you will have to buy a new set of chips. I can’t think of any other way around it.


#8

There are a ton of reasons why the auto-resetters are here to stay many of them for battery manufacturing reasons (why the switch), others for technical reasons around how to get the new printers to code a reset into the chips in order to use refill carts at all.

Battery reset chips are not being manufactured any longer. If/when we are able to start manufacturing battery chips, everyone here will be the first beneficiaries. The newer printers disable the ability to have battery-manual or battery-less manual resettable chips as well . . . For now, get backups and keep them topped (aka, print till reset, pull the cart and top off and keep the full chip as backup). Better yet, if you have a few extra dollars, get a set of empty carts + piezoflush (one should do this anyway because if they are going to have to flush a channel, they need that cartridge, and then they will have the chips).

best,
Walker


#9

Hi Walker,
I’ve read through all the threads, manuals, etc but can’t get my cartridges to reset. I bought two sets of R3000 cartridges. One for a piezoflush then to install K-7. I did the piezoflush and tried to reset then but never got it to reset and then bought a 3880 and set the 3000 aside. Now I want to use the 3000 to print Meth 3 D. Negs but don’t want to waste my second set of cartridges until I solve my reset problem with the new cartridges filled with piezo flush. It continues to show the last reading for the Epson cartridges I removed. I am on a Mac but I bought a cheap Windows laptop to get the Epson service manual through 2manuals.com. The last thing I tried was to remove all the cartridges. Turn off the 3000 for 10 minutes. Turn it on to get the empty cartridge symbols. Reinstalled but still get the previous Epson cartridge amounts.

Peter