"Can't recognize cartridge" errors on Epson r3000 even after replacing with new cartridge

Hello, I have owned an r3000 for several years, and have used inkjetmall carts and cone inks since 2014.

I was having intermittent errors “Can’t recognize the following cartridges” with a few different colours. Often removing and replacing the cartridges would clear the errors, but they would often recur, sometimes the same cartridges, sometimes different ones, sometimes in the middle of a print. Refilling and resetting the chips (adding new batteries as needed) would usually help the error to go away, but not always. Often removing/replacing the carts again and again would make it work.

Last month, I couldn’t get the yellow to work, so I ordered a new inkjetmall cartridge, filled it, but it is still not recognized. What’s more, the two cartridges next to it (VLM and LC) are also giving the same “can’t recognize” error. These two were recognized fine earlier today before I installed this new Yellow. I have removed/replaced the cartridges one at a time, and removed/replaced all of them at once after leaving the printer unplugged for half an hour.

I also just received a full set of new large size cartridges for this printer from inkjetmall, but I don’t want to fill them if the printer has a serious service issue. I would love to hear what others think might be the issue here.

Full disclosure: I have twice left the printer for a couple of months without using it or agitating cartridges, but have always been able to recover from this by following the instructions for cleaning wiper, capping station, and running clean/test cycles and doing a bunch of prints to cycle ink through.

There is no visible damage to the chip readers, and the printer was working fine (when I was able to clear the errors by removing/replacing carts) as recently as a few weeks ago.

Any ideas/suggestions would be greatly appreciated!

These are ARC (auto reset) chips. When the reset they show as “error” and then you take the ink cover off (or pull the ink cover switch) and top off the cartridges and then put the cartridges back in at which point they will register as full again.

If you have not been refilling the cartridges you have most likely ran dry and added air into your printer. A search of this forum will show many posts for resolving that.

If you have pulled a cartridge without the ink cover switch being pulled (aka, with the printer thinking the ink cover is still down) than there is a good chance you have shorted out a chip because live current was going to the chip while you pulled the cartridge.

I recommend getting replacement chips from shop.inkjetmall.com and topping off your cartridges. Do 3 or 4 cleanings with full carts and you should get your channel back. Alternatively the WicReset utility allows for initial fills (but the initial fill command requires the cartridge chips to be reading as full so you would need new chips there too).

In future always visually check your cartridge ink level before replacing into the printer. Always make sure to top off whenever pulling a cartridge after it was reading “low” and after it pauses the printer during a reset.

best regards,

Thanks for the quick reply!

Just to add a bit more detail:

All of the carts except the new Yellow one are 2014 models - not ARC. They have batteries are reset manually when refilled. I have been getting intermittent “not recognized” errors with these. I couldn’t resolve the error by removing/reinserting the yellow, so I replaced it with a new ARC Yellow (30mL), which I filled and inserted. The door has not been removed and the interlock has not been fooled with the dummy ink cover switch

I now have the same error for three carts including that new yellow, which can’t be resolved by removing/replacing.

I have not yet filled/installed any of the new oversized carts. (All of these things are shockingly expensive when shipped to Canada). I don’t want to try them yet since there seems to be some other problem. I think at least the new yellow should work.

Thanks again for reading.

Most likely you simply need to replace the batteries on the non-arc chip. Taking it (the battery) out and putting it back in even generally makes it work again.

New yellow ARC on its way.


Thanks again for the help.

Funny you should mention the batteries - A week ago, I replaced the batteries in all the carts, as part of troubleshooting, but some of the batteries may have been old - I bought some new ones, but also had three on hand and didn’t check their expiry dates when I changed them.

This morning I bought new batteries for the two non-ARC chips that are giving an error and replaced them and reset the chips. It resolved the problem on ONE cart - the LC. I still have the error on the VLM and Y carts. I double checked the battery voltage on that VLM cart and everything seems fine.

Can I add a VLM chip through the store to that yellow you are sending? How would I indicate shipping method?


If you order the VLM chip now and put a message in the order to add it to your current shipment wells should be able to get it packaged as 1.


Great - thanks. I called and spoke with Wells and it looks like everything’s going to work out!

Hello, I am still trying to use my R3000 and struggling with repeated “Can’t recognize cartridge” errors. I am looking for advice on whether to junk the printer, replace some part of the printer, or do something differently.

I have never let it run dry, and it prints flawlessly when it works. I get these errors almost every time I use the printer, sometimes mid-print. I can sometimes clear the errors by removing/replacing cartridges, but often I have to replace the ARC chip. It then works fine…for maybe 6 months or a year.

I have gone through several complete sets of chips and now have to decide whether to order more. For example, I replaced the LK and PK chips in November 2020, printed very little since then (just enough to ensure my ink doesn’t settle or dry), and now had to replace the LC and PK chips March 21. Now my LK cartridge can’t be recognized. The same one I replaced a chip from back in Nov.

I have spent so much money on ink, cartridges and chips already, that I don’t want to junk this printer and start with something else. I also can’t stomach buying another two sets of chips just to get me through the year.

What do you think - I need to shell out on something, but should it be chips, printer service, or a new printer?

Your printer is indeed trouble-some with chips.

I think you would benefit from de-activating the chips entirely with a chipless firmware solution.

inkchip.net has it I believe:


It’s listed in their compatibility list.


Thanks Walter,
Unfortunately they do not have firmware for this printer (I emailed to double-check and they confirmed). They have a waste ink counter reset (WIC) by subscription which I don’t think would help me with my issue.
Any other recommendations would be welcome.