Cant' get right sized margin


#1

Hello. I have encountered an odd trouble with a margin with my Epson 9880. I wonder if you can answer my question. Somehow the bottom margin comes out a little narrower than the rest of the margins… As I see the margins visually on the Print Tool window, they are set correctly, however when the print comes out it has a narrower edge margin. This never has been a issue… Does anyone have any clue? Thank you very much in advance.


#2

I once or twice had a box of paper that was about 1/8 - 1/4 inch shorter than the nominal size. First thing I’d do is check to see if that might be the case here.


#3

Well, I use roles of paper so that shouldn’t be an issue. Thank you though.


#4

I can’t help you then, but let me ask a couple of questions that may help someone else help you. I am assuming that by bottom margin you mean the trailing edge of the print regardless of how the image is oriented, and that you are using auto-cut.

  1. Is the image size what it is supposed to be?

  2. Is any part of the image being cut off?

  3. Is the cut size of the paper what it is supposed to be?

  4. If so, is the image shifted downward from the top, as well as towards the bottom.

  5. If not, is it shorter or longer than expected?

I’ve never used roll paper so I can’t help with any of the setup details specific to rolls, but answers to these questions may help someone else answer your question.


#5

Is the image size what it is supposed to be?
Yes.
Is any part of the image being cut off?
No.

Is the cut size of the paper what it is supposed to be?
Well, the width of the role is correctly noted.

If so, is the image shifted downward from the top, as well as towards the bottom.

No.

If not, is it shorter or longer than expected?

The bottom margin is shorter.

I would very much appreciate it if any one can assist me in solving the problem.

Thank you.


#6

Anyone any clue? I would very much appreciate your help. Thank you.


#7

This is a relatively small forum and it’s very possible that no one here has encountered this particular problem. The Epson Wide Format group might be a more productive place to pose this question.

Good luck.


#8

Dear Hiroyuki. This question gets asked periodically on various printer forums and each time the answer can be different because the cause of the problem can be different.

First: make sure you set your margins on the printer to 3mm. This is done in the printer’s control panel but you will have to find the menu yourself. It’s in different places on different printers.

Second: Make sure you have Paper size check and Paper scew check on.

Third: Make sure you always print in portrait mode.

Fourth: When you create a new customer papers size, always set the paper margins to ZERO even though the printer itself will most likely enforce a 3mm margin.

Fifth: If you are printing from photoshop always double check that Epson driver is not automatically setting your paper to “roll paper borderless auto expand”. Instead it should either be set to “Roll Paper Borderless retain size” or “Roll paper”.

best regards,
Walker


#9

And if you are printing with QuadtoneRIP this is always set to Roll Paper (so it will enforce the margin by default) . . .

best,
Walker


#10

Dear Walker,
Thank you. I will check the settings. I know that I have set the 3mm margin.

I print with Print Tool.

I had no idea that I can’t print in landscape mode… What is the reason? I do have some prints I have to print in landscape mode.

Best,
Hiroyuki


#11

Also, Walker, I have noticed that some of my prints aren’t exactly parallel to the paper. What’s the best way to ensure that the printer prints properly on the paper? Thank you for your help.
Best,
Hiroyuki


#12

I have checked the settings as you specified Walker. However, the problem still persists. Everything seems to work until the paper is cut. It leaves less margin than it’s supposed to. Does anybody have any clue?


#13

Ok. So it’s happening at the end not the beginning?

Do this, make an image size that is exactly the same size as the canvas. Make sure the image has a 1pixel border around it. Print this image using “Roll-Paper Borderless Retain Size” (epson driver) or “Roll Paper” QuadtoneRIP paper. Measure.

-Walker


#14

Yes, I think it happens at the end. I have the image ready to be printed. How do I make sure to have 1 pixel border around it? I am printing with the Print-Tool. Thank you.


#15

You put a one pixel border around it (in photoshop)
-W


#16

I see. Thank you. I doodled some lines on 24 x 25 inches canvas with 1 pixel border around it. The printed image came out 24 x 24 7/8 inches. The image does look like it has lost 1/8 inch or so of the image at the top (or the bottom). I don’t understand why that happened… All around the print, I see about 1/8 inch border. Any clue what’s going on?


#17

If the image itself (not the canvas) is 24 7/8 that means one of two things.

  1. Somehow the image is getting sized down by Photoshop or Print-Tool or by whatever tool you are using.
  2. Your paper feed speed is set wrong for this printer (aka, you need to set it to be faster, google how)
  3. You have a miss-calibrated “Print Feed Motor” settings. Calibrating this is possible but requires some work and a roll of thin 24" paper like Bond paper.

best,
Walker


#18

OK, are we pointing out the problem I brought up initially, or are you talking about a separate issue here? The margin error was bigger. I do have 24" Bond paper and I would like to set up the printer correctly. Please instruct me how. Thank you so much. Best, hiroyuki


#19

I’m sending you a PM of the maintenance manual.

Do a search for the adjustment section and you’ll see it in there.

best,
Walker


#20

OK. I will wait for the manual. I hope it can be done within my capacity… Again my printer is Epson 9880. Thank you.