Can't get IPP address of P400


#1

I am trying to install P400 curves, with a printer connected via ethernet cable. When I run the installer, I get a message in Terminal (Mac), that says:
For network printers, please enter an IPP address for your printer.
The address is a 4 part number such as 192.38.103.34
Enter IPP number or to cancel:
I’ve looked in all the usual places for the IPP address, and can’t find it, including System Info, printing a test page, Network Preferences.
Please help


#2

I may have found the IP Address using EpsonNet Config, (169.254.73.2), but when I run the curves installation, I get an error message in Terminal: ALERT! **** Unable to create curve folder /Library/Printers/QTR/quadtone/QuadP400-Pro ****


#3

On my 9800 … I go to the back of the machine … to the card that the ethernet cable plugs into the machine. There is a little black button. Press it and a page of info will print out … one of the lies will have the IPP address. Also of note every once in a while the machine will change this number … and you can not communicate with the printer … and have to press the little black button … get the new number and reinstall.


#4

You could look at the DHCP table on your router, which should list your printer. BTW I thought you had to run all the special commands on Epson printers from a Windows emulator (Boot Camp, Parallels or VM Ware) on a Mac.


#5

Walker can you help with this problem of not being able to install the curves?


#6

This is how you do it.

  1. Plug your printer into ethernet.
  2. Find the printer the normal way by going to Printers & Scanners, hitting +, and looking for it to pop up.
  3. You will see the IP address in the name of the printer.
    08%20AM
  4. Type this IP address in when you run the install command.

You may want to re-install quadtoneRIP before doing any of this if you are getting permission issues. Re-installing QTR fixes permissions.

best,
Walker


#7

That was the first place I looked for the IP address, and here is what it looks like:

However I found it using the EpsonNet Config utility.

I reinstalled QTR, and could then install the curves successfully.

Now, however, I have another major problem. I will create a separate post, since it is a different topic.