C/VM Clogged Where Is Ink Going


#1

Hi I am trying to get my C/VM to work. I have done a few eject/ recharge/ power cleaning CL3 and the printer is consuming the ink yet during the recharge cleanings etc yet the nozzles are still plugged. I am confused where is this ink going etc. Frustrated as heck been through 3 maintenance tanks and a few cartridges.
Have tried the windex thing and it only made it worse with all the nozzles.
Any help would be appreciated.


#2

Windex is a persistant rumor. It does nothing good for nozzles and usually dries them out (the ammonia in it).

Please let us know your printer model type. It could be something un-related to the head or it could be the nozzle blade becoming de-laminated.

-Walker


#3

Epson Stylus Pro 4900


#4

Most likely a de-lamintated print-head or messed up dampers + cleaning assembly.

This model is sadly prone to this type of issue.

-Walker


#5

There are a ton of posts on this forum about the 4900 btw. With links to parts, etc.


#6

I have looked but did not find anything pertaining to my issue of where the ink is going etc?Perhaps you can provide a link?
Sorry


#7

https://community.inkjetmall.com/search?q=4900%20compassmicro


#8

Thank you.
If anyone has any ideas let me know.
Am so disappointed and frustrated with this printer.


#9

Started off with C plugging on and off so tried the windex thing and after that both c/vm are now what plugged.