Bad print - cause?


#1

After getting QTR properly installed, I made a few prints. For moderate size prints, all went nicely. Then I tried to make a big one, and this is the result:

It isn’t a one-off, as this one is actually the second one that had this kind of a buffer problem.

Environment: iMac running High Sierra, Lightroom 6.14 perpetual, QTR 2.7.8, 9900-Pro-K4. Printer is still attached via USB, although that will change shortly. The first print that did this was sourced from a 140mp file produced by Photoshop. At first I thought that the problem might be due to simply having too big an input, since 140mp is definitely not your garden-variety file, even if a few cameras do produce such things. However, the one shown above is a straight print of a 36mp D810 file, so that doesn’t seem to be the item in play.

In the case of this particular print, the paper moved through the printer with what is shown as the right hand side leading through the printer (i.e., physically down on a 9900). The erroneous part of the print came out first.

At this point I have no idea where this error even occurred. It could be in Lightroom (6.14 does not have an admirable stability record), it could be in QTR, I suppose it’s even possible that it’s in the MacOS print spooler, and I could imagine ways in which the printer might do this too. Short of playing binary search by changing out each of the components, how could I diagnose this? And how can I avoid it?


#2

Please attach a jpg. The link is broken. You can drag and drop a jpg right into the typing window.

-Walker


#3

Something wrong with the web server. Basically, the last 1" of the print is duplicated for 7-8 “bands” - until all of a sudden, the thing comes right and the rest of the images is printed normally.


#4

20180612_D500_DSC9307


#5

Dear @blw. I recommend a different USB cable. I think this is the issue.

And when printing from Lightroom set the output resolution to 360ppi when printing large size prints.

Feel free to use these ICC profiles to print with as well (Perceptual or relative colorimetric): https://piezography.com/Piezo-ICCs.zip

best,
Walker


#6

Thanks, I had not considered the cable, although it is a risk - it’s 36’ long, although it includes an active repeater. I want to get rid of the USB anyway, I just haven’t gotten the network thing re-established in the setup. All of my Epson printers have been driven via ethernet, historically. I will switch back to Ethernet when I get home tonight.

Those ICCs are the ones that are in the top level of the Piezography for Mac directory, aren’t they? I did use the Matte one that came from the distribution directory.


#7

The active repeater is the problem. We print on 75’ long USBs at cone editions but specifically without active repeaters.

Yes. I believe so.

best,
Walker


#8

I was able to resolve this problem. The root issue was 720dpi selection in Lightroom, combined with a large origin file and a large output size. I did set it back, but goofed because I had it encoded in a preset (doh!) and thus kept bringing it back.

Before I realized that, I switched the connection to IP, both on the theory that doing so would removed the USB cable and its active repeater as well as converting to network connect as desired. The problem persisted. After I hunted down the 720 dpi problem, I went back and tried the USB connection via the active repeater cable, and the cable is fine. (Specifically it’s a 36-footer with active repeater from TrippLite.) I have this cable for a reason: years ago my 7600 did not work at distance without the active repeater. It appears that it does work properly with the 9900.