Artisan 1430 SE inks printing without a deep black


#1

I recently bought a new Artisan 1430 and the HDK6 Special Edition inks. The first print I made came out great. I printed again 5 days later using the same exact photo and the print didn’t contain any deep blacks, which looked like the Matte Black wasn’t being laid down. Nozzle checks were good. Also did a cleaning with no change in result. Tried different paper and profiles with no change in result. Not sure what else to do.


#2

Please upload a photo of the nozzle check if you could.

You are printing with UltraHD-MK black ink?

best,
Walker


#3

Here’s the nozzle check, and a comparison between the first print and how it’s printing now. Thanks again!


#4

It looks to me like you printed on the back (uncoated) side of the paper . . . .

-Walker


#5

Pretty positive I didn’t though. I used two different types of paper, Cone 2 and Hahn Rag, both came out the same way. Plus, the Hahn Rag had the paper type stamped on the back and I double checked by wetting finger. I’ve also printed using a P600 for a while, so have some experience making sure I’m on the correct side.


#6

Cone Type2 has the unique “feature” of being almost entirely impossible to figure out which side is coated unless you put your tongue against the tip. The side that is coated is a bit chalky and tacky.

Looks like the T2 is on the right (slightly yellower). Please take that very print/sheet and run it on the other side if you have the time.

-Walker


#7

Actually, here’s the same print as above, just showing the entire sheet. I reused the sheet when I was troubleshooting. The thin partial print was one I did on the first day (the day I got the good print), but cancelled the printing since I thought the paper hadn’t loaded right. Hopefully from this picture you can see how much deeper the black is (view is upside down from the main print).


#8

Yikes. This is a full loss of K ink even though it’s showing in the check.

I suggest this (for further debug).

Print the following image using QuadtoneRIP in Calibration Mode.

VPI-10InkSep.tif.zip (673.9 KB)

This will tell you if your MK is actually printing and if the MK is dense (if it is printing).

Also, again, is this Ultra-HDMK or NU1 black ink?

And one more thing, did you validate that the exact same print settings (curve) are applied from first to second print?

best,
Walker


#9

It is definitely Ultra-HDMK and I’m pretty sure the same settings were used.

I did just have one thought. When I made the good prints, I originally had opened Print-Tool from my Downloads folder (Mac). When I printed the other prints, I had moved Print-Tool to my Applications folder. Is it possible there was a path stored in Print Tools that got broken when I moved the application?

Either way, I’ll try the print you attached in calibration mode when I get home tonight.

Thanks again.


#10

Probably it didn’t effect anything to move PT. However, if you had default settings (instead of “Last Used Settings”) this could have effected things.

best,
Walker


#11

Here’s the calibration print, looks great to me (so thankfully not the printer). I had to switch to Epson Hot Press, since ran out of the other papers. Tried printing the pic again, but same thing, no Ultra-HDMK. I’ve attached the settings I used in Print Tools.


Print%20Tools%20Settings%201
Print%20Tools%20settings%202


#12

These settings should be printing perfectly. And the ink is good.

Re-install quadtone rip (this fixes permissions on the driver) and test. This may be it if permissions for that curve are wonky.

OS X throws security curve-balls sometimes.

-W


#13

Ok, fixed it. I uninstalled everything (Print-Tool, Community Edition and QuadtoneRIP, as well as the applicable printers), restarted, reinstalled everything and the problem was still there.

But, I noticed that Print-Tool opened with the exact same settings as before, so there were some hidden folders/files I wasn’t uninstalling. Managed to uninstall those with an Uninstall app (Uninstaller-OS Cleaner) and then reinstalled Print-Tools. The photo printed with nice deep dark blacks. So Print-Tools was probably the culprit.

I’m really glad it wasn’t the printer.

Thanks again for your help - Jon