Annoying (air?) issue with 3880 black

3800
3880

#1

Hi Dana, Happy Holidays! No rush on this, but figured I may as well ask while I’m thinking about it.

Over this summer, during heavy printing loads, I noticed that photo black would randomly cut out almost completely. One print it would be fine, and the next, essentially non-existent. The problem seemed to be slightly cartridge dependent; one of the refill carts was more prone to it than the other, but they both had it to some extent. Thinking it might be the carts, I bought a (expensive!) Epson cart. This worked about the same as the “good” refill cart, which implies that it’s not the cartridge’s fault.

To complicate the matters, I’ve also had the issue arise after the printer sits unused for a week or so. Upon wake-up, it does a “weak” cleaning, which seems to result in missing black. I have to manually clean it 3 times (printer uses the capping station to suck out ink in large volumes), and then it prints fine.

This makes me think it’s air in the system. A “weak” cleaning (such as happens between prints in a large job) pulls the air into the head which then blocks the nozzles until a “strong” cleaning sucks it out. But the problem has been around for months. It seems like the air would have been purged by now, unless it’s getting in from a loose fitting or similar. The problem seemed to start after using the printer on a wobbly table for a weekend…perhaps that loosened something? :S

I’d appreciate your (or anyone else’s) thoughts!


Completely missing VM channel
#2

I’m not Dana, but I have had my 3880 apart.

The capping station has a motor, but it primarily just raises and lowers the cap from the head’s retaining ring and also moves the wiper blade that passes under the print head out of the way. If you fill and flush the ink out of the capping station with a cleaner and syringe, it will slowly flow out the bottom into the maintenance tank through hoses. I don’t believe it sucks any ink at all from the head as it is pretty non-airtight and just keeps the head somewhat moist.

You might be right in an air leak. The PK and MK switch-over unit above the dampeners could be faulty and allowing air in, maybe not fully switching over the valve, or the gaskets that surround each tube from the feeding assembly over the print head could be a place for air to enter, although I would expect a leak there from a pressurized delivery system to be leaking ink all over your prints too.

If the tank is pressuring up right and yet leaking at the cart’s air injection port then that might cause your issue as the tank looses pressure and that line goes into slo-mo. If the air pump were at fault, the entire ink delivery would suffer and not just the single black. I can hear mine pump (That brief “whir-whir” noise.) one or two times in an 8.5x11 inch print. If you hear it a lot, it’s got a leak someplace and most likely in the PK or MK line.

I don’t know if you can shut the printer off quickly once turning on and pulling and parking the head on the left side and take a look at the tubular ink lines that attach to the right side and see if it looks like a dead area in the black line.

When I tore into mine, it did take a few of the stronger cleanings, something like 5, to get the ink flowing again, and letting it sit overnight between them too. The first few power cleanings produced zero ink. Epson has some software that can do some sort of line recharge but you need to buy it from some site and the one I got had some sort of hack that needed the computer’s date rolled back to a certain time and date, etc. so I never used it.

Good luck running down the issue.

Mack


#3

Thanks for the reply Mack. Some thoughts on your thoughts.

The printer definitely does something which sucks a lot of ink out during deep cleanings and the initial fill. (Run the cleaning cycle 3 times and you will hear a flapping sound, then the air pump will run for about 3 cycles or more.) Yes, if you put liquid on the capping station it should drain away, but I’m almost positive there’s a pump down there that can provide negative pressure when needed. Anyway, that doesn’t really cause my problem.

Yeah…similar thoughts on my end about the switcher. Maybe the leak is after the dampers, where the pressure is lower. If it was on the high pressure side, I’d imagine I’d have very messy problems :wink:

The carts are pressurizing just fine as far as I can tell. But, I did have one refill cart (cyan) that had its air flow blocked. IJM replaced it and Cyan has always worked fine. It might be worth a check on my black carts, but since an OEM cart had the same issue, it’s most likely not that. I’m surprised that yours pumps air during a single 8.5x11 print…mine only pumps during larger jobs.

I have done the “unplug” method to get at the capping station. The problem with it being in the black lines, is that they don’t really let much light in so even if there was an air bubble, it would be hard to find. I did get a nice flashlight for Christmas, so maybe that can help.

I would be interested in taking the cover off mine, just to see the inner workings. Is that relatively easy? I have the repair manual, but it looked rather crazy. I’ve taken other printers apart, just not this one. As for the repair program, I found a copy of that, but it doesn’t communicate. Maybe it needs to run on XP only…thoughts on that front?

Cheers!


#4

Mine was busted due to some thick paper and a head strike. Service was as much as the thing costs new (Epson parts are insanely priced, like a new print head alone out of China costs more than the 3880 new with rebates!) so I tore into it figuring nothing to lose. Lots of thin flimsy plastic panels surround the innards and why they put so much blue “assembly & shipping” tape on it too. Half the battle is getting the outsides off, and the ink cart unit (Ink cart holder unit, hoses, dampner, ink switcher, are a single repair piece. $150 or so?).

I got as deep into it as pulling the entire print head and carriage it sits in out, along with all the ink lines. Had the capping station out to as the print head and carriage slides off the rail to the right side. When I got into the splitting the head from the dampner unit and switch-over MK/PK thing, I dribbled some head cleaner into all the upright ports in the dampner and wiped off the gasket around each one that seals to the ink supply line. Fwiw, there was a lot of plastic shards and crude on the gaskets around each nozzle left from the factory so maybe air leaks could happen there. Just took a lot of photos and three pages of notes. Mostly all Phillips head screws, and a long pair of stout tweezers to do it all.

Never got into that 2manuals software. Seems like it was pirated in that the computer date needs to go back several years, and maybe it is made for Windows XP and the 3800 too. I think there is separate ones for the 3800 and 3880 so maybe the communication problem is that.

There was someone who had some color targets that were specific to each tank, sort of a cleaning or checking deal. I think Qimage Ultimate also can do individual ink colors, or all at once, in some sort of pulsing mode. Any time mine has plugged bad, it takes more than two ‘power’ cleaning cycles and then letting it sit for a day before it begins flowing again. Seems more so when a nozzle plugs or loses a line, I do a ‘minor’ cleaning, and checking again and another plugs along with maybe the first one. Odd. So a couple of ‘power’ cleans and sitting overnight usually brings it back online the next day.

That capping station has a couple of clear silicon drain hoses under it. They wind to the motor that moves the wiper blade and raises and lowers the capping station unit, but I suspect whatever it does is just to clear the drain lines as it holds ink in them to seal off the air from the maintenance tank drain, somewhat like an air lock. No vacuum there as it isn’t that well sealed nor that much of a sealed motor either. I think the entire ink delivery is off that bellows air pump in the left side and it doesn’t seem like much pressure. Too bad it isn’t measurable somewhere (Software?), but still a major drop would affect all tanks I think and not just one.

Have you tried an OEM ink tank to see? Couldn’t hurt. Maybe a leak on the inlet pressure side of the cart or in the printer’s ink drawer.

Mack


#5

Thinking it might be the carts, I bought a (expensive!) Epson cart. This worked about the same as the “good” refill cart, which implies that it’s not the cartridge’s fault.

Already tried that :wink:

I haven’t looked into any RIP or similar software that can target individual lines. Might be something to try for education purposes.

It actually sounds like you’re having similar issues to me to some extent. Sometimes a “light” cleaning would result in another color going missing (VM or LC were usually the problem ones), but seems to have fixed itself since I’ve stopped pulling the ink carts out as often. Pretty sure those problems were related to air in the lines due to pulling the carts out to check their levels too often.

On that note, really wish the chips would NOT reset to full unless they fell below 10% or whatever. Grumble.