9900: Orange Channel Missing After Second Init. Fill


#1

Hi all,

I’m in the process of flushing an Epson 9900 to prep it for Piezography. The printer was giving perfect nozzle checks with OEM inks. Nozzle checks after the first Init. Fill looked perfect as well, but some color was still visible in the nozzle check, so I ran a second Init. Fill after letting the printer sit for a few days. All traces of the OEM ink seem to have been cleared out, but now my nozzle check is perfect except for the orange channel that is almost completely absent.

I ran two paired cleanings (Orange and Green) and one Power Clean cycle, and things improved, but only barely. At first I thought it was an air block in the lines, but I’ve inspected the lines and can’t see any bubbles. After three cleaning cycles I decided to let the printer sit overnight for fear of damaging the head. I know the head is (or was) in good shape from the earlier checks, and the color is looking good on all other channels so I’m tempted to just run the first Init. Fill with the PiezoPro cartridges and hope for the best.

I found a very similar post using the search tool, and it seemed to validate my theory. I guess I’m asking if this is a horrible idea, and if I should keep running Init FIlls of Piezoflush until I have all channels back online.

Thanks!
cjh


#2

Don’t keep running init fills w/ the PF. Switch carts when you go to the Pro ink and run the initial fill with that.

Initial fills can sometimes cause problems on this printer specifically later model serial #s but that is just hunch/guess on my part having seen it crop up a few times on and off list. I doubt you have a channel that is out . . . but it does happen.

-Walker


#3

Hi Walker,

Thanks for the quick reply, as always. I’ve run an Init Fill with the PiezoPro inkset, and the Orange Channel still appears blocked. I noticed that the nozzles that are printing from that channel are still pink from the PF where the others are primed with the Piezo inks. I took a flashlight and traced the ink lines back to the left-hand side of the printer, and notice that there is a tube that looks as though it is still full of Piezoflush - I can’t see any air bubbles causing a lock, but have only gone back as far as I can see with the front cover open.

I haven’t ordered a new damper unit yet, although it was replaced in this printer about 14 months ago. Would that be your suggested next step, or is there something else that could be preventing that line from priming after the first Init Fill?

Thank you!
cjh