79/9900 VLM refill Carts read low or not recognized


#1

I have had refillable VLM cartridges show as “low” or “not recognized” for some time. If I can get the cart to recognize, it will run on low, resetting does not seem to help. When one would not show I bought and installed a replacement chip which initially showed a full cart but on subsequent start ups shows missing or low. If I install an OEM cart it is recognized and full. Because I run two different printers, 7900 & 9900, I tried installing the problem carts in the other printers with the same missing and low messages. I have also tried the “paper wedge” technique but no change.
I have read a few threads posted regarding this issue and wonder if a determination has been made as to the cause and a solution.
Thanks


#2

I see that you have two resetters. One is for the waste ink tank and one is for the actual ink cartridge chips. Did you confirm that you did not reset this chip w/ the waste ink tank resetter?

-Walker


#3

Walker,
I replied to your message through email but noticed it does not show up here, so let me say again…

I just confirmed the resetter is a USB chip resetter for 7900. Any other thoughts on what the issue is with 2 VLM re-fillable cartridges having the same issue in 2 different printers?


#4

I think this is the resetter.

We’ll get you out a replacement ASAP.

best,
Walker