7800 new refillable ink carts problem

printer

#1

Hi All! I recently purchased a set of new refillable carts for the 7800/9800. I filled them with flush according to the instructions and inserted them into my working 7800. Only 2 carts were recognized without error. The other 7 had “ink cart error.” The symbol for the unrecognized ones was flashing with a diagonal line inside of it. Two of the new carts were recognized as good and ready - M Black and L Black. I reinserted the carts several times to ensure that they were seating properly. I also attempted to reset one of the carts. The resetter showed a red light then nothing. Tried another cart, the resetter is dead. The chips are all clean. I made sure that I didn’t touch them when filling with flush.

I put all the OEM carts back into the 7800 and swapped them out one at a time (one of the IJM carts and all the rest OEM), and the result for each cart is the same as before. Not to be deterred, I fired up my Epson 9800, which is working properly), and again swapped the carts out one at a time (one of the IJM carts and all the rest OEM). Same result. M Black and L Black functioning normally, the other seven with the “ink cart error.” As a long time electronics tech, it seems to me that the 7 chips are bad as far out of the normal range that this may seem. Thank you.


#2

We have had some reports and other posts to the forum concerning incorrect chips attached to the 7800 cartridges. I will send you a new set of chips ASAP, as well as a Resetter. However it is uncommon for the resetter to be faulty, they normally last for a long time without issues.

Here are the instructions for replacing the chips:http://www.inkjetmall.com/tech/content.php?139-How-to-replace-chips-on-LF-carts


#3

Thank you Kelly for your fast response. I’ll let you know my progress.


#4

[QUOTE=Jimbo1947;4596]Thank you Kelly for your fast response. I’ll let you know my progress.[/QUOTE]

Just a quick note about these resetters… in my experience they are easy to “confuse”. In the past I’ve done a few things… taken the batteries out, then out back in… and sometimes it seems using them on an OEM cart puts them back in working condition. Contacting them to the chips in any way that is not perfect seems to sometimes knock them unconscious, and they’ll play-act dead. When you try them on an OEM cart, make sure pin to contact is perfect, and then again when back on one of “our” carts, same thing. I consistently have trouble with a perfect contact.
Having a spare set of chips is a good idea, and sometimes I’ve just pulled chips off empty OEM carts and reset them.


#5

Thank you for your input Tyler, you are correct about the resetters getting confused and sometimes resetting them by taking the battery in and out will solve the problem. You are also correct in your statement about having an extra set of chips on hand, this is always advisable, it can save you a ton of wasted time & hassle. Glad to know our community of users are out there looking out for each other :slight_smile:


#6

Hi Kelly. I installed the replacement chips and all are working except for the Photo Black. I’m not using the Photo Black so no worries. The new chip resetter works also. Thank you for your quick assistance!