4900 refillable cartridge does not reset

printer

#1

One of my recently purchased cartridges is not resetting (#8 or VM). Others that had emptied earlier reset fine. How do I reset it? Tried uploading a photo but it didn’t work. The printer says: “Ink Cartridge Expended. Replace ink cartridge.”

Thanks!


#2

It sounds like you have a faulty chip, I have placed and order for a replacement, you should be seeing it within a couple of days in your post office box. Let me know if it solves your problem-kindly, Kelly


#3

[QUOTE=KellyC;8358]It sounds like you have a faulty chip, I have placed and order for a replacement, you should be seeing it within a couple of days in your post office box. Let me know if it solves your problem-kindly, Kelly[/QUOTE]

I got the replacement chip and that fixed it. After that, 3 other carts went empty and those reset fine as well. Now I have a new empty cart and it is having the same issue. Now it’s #10 Cyan. Another bad chip? I have 3 carts to go (#1 #2 and #6). I just hope those 3 won’t have the same issue.

Thanks!



#4

It is not common for these chips to have problems, and it is certainly unusual you would have more then 1 faulty chip with this set of new cartridges.

When you remove the cartridges, refill it and re-insert it into the printer, you are still receiving this error? Have you tried to turn the printer OFF/ON to reset (this should not have to be done, but strange things happen with the software in these printers sometimes). How many times have you tried to re-insert the refilled cartridge?


#5

By now I’ve switched the printer on and off around half a dozen times. I removed the cart as many times. Note that the cart is still 75% full (which brings another whole set of questions about how Epson keeps track of usage on this printer). I got these carts as a last resort in trying to “unclog” this printer. The carts are filled with flushing solution and I’ve run a couple of initial fills. I’ve had 5 large Epson printers and this is the only one to give me this much grief. Ironically, it’s the one running Epson OEM inks. I’ve been running an older 9600 with your refillable carts for years and never had an issue with it.


#6

UHHU! I see! From my experience with the 4900 and the Initial Fill cycles, you can get 1 initial Fill out of the chips, then they should read around 1/2 to 1/4 Full. The Epson driver then will not allow you to run another Initial Fill until your Chips read FULL again. To make this happen with these Aut-Reset chips you would have to run them down by printing Purge Images through QTR Calibration mode OR replace the chips with New ones to read Full.

Please tell me how you got the chips to read empty after the 1st Initial Fill was complete?

I am sending you a replacement LC chip in the mail, BUT I really want to try and solve this before the other chips end up with the same problems. As for your cartridge physically having 75% of the flush left in it and the status monitor reading it as empty, there must be a stubborn clog at the end of the channel preventing the flush from flowing. The printer is reading ink levels based on Initial Fills, Head Cleanings and/or prints, it has nothing to do with the actually ink levels in the cartridge. So, you printer thinks your cartridge should be following freely and using certain amounts of ink for each of these functions, there is no physically measurement device inside the cartridge telling the printer what the levels actually are.

What other dead channels did you have before flushing the printer? Was VM one of them?


#7

It did allow two full initial fill cycles. By then the cartridges got down to around 10/20%. Also odd that they all got empty in quite a different rate. Some got to 0% while others still had quite a bit left. All this in values presented by the printer, not actual volumes left in the cartridges as explained above.

Yes, I’ve been running a mix of cleaning cycles and very long parametric prints to get the carts to go empty so I can start over. Yes, the first cart that did not reset on its own was #8, VM (shown below). After I replaced that chip, carts #3, #4, and #5 went empty and reset fine. When I got #10 to go empty, it would not reset. Strangely, #10 showed less ink than 3, 4 and 5, yet it lasted longer than those 3.