4880 Printing dark after refill

4000
4800
4880

#1

I’m sorry if this was addressed in an earlier post, I looked but couldn’t find quite what our problem is.
After we replaced ink in our refillable cartridges on the Epson 4880 we ran into some problems with the cartridges not being read, we fixed the problem and reset the cartridge. However, now when we try to print, what would have been an evenly toned black and white print is now incredibly dark with little to no mid-tones, only very very light tones and very dark tones. The dark tones show a little detail but not much at all and the lights that aren’t stark white are incredibly grainy. I ran through a few power cleaning cycles as well as a few epson head cleanings with no change in print quality.

What could be happening and how do we go about fixing it?

Thanks


#2

It sounds like 1 of 2 things could have gone wrong here-

1-You refilled the wrong shades in the wrong cartridges

To verify you are printing the correct shades from the correct channels print this Ink separation image through QTR Calibration Mode, instructions found here http://www.inkjetmall.com/tech/content.php?144-Print-Ink-Separation-Image-
thru-QTR-Calibration-Mode

OR

2-You haven’t agitated the cartridges in some time and/or you didn’t shake the bottles when you filled the carts, thus causing the settled pigments to not be put into suspension

Let me know what you find with the ink placements from printing the ink separation image through QTR Calibration Mode
Kindly,
Kelly


#3

I printed the Ink Pattern Page and it matches the one found on the link. However whenever I do a nozzle check or do a power clean cycle it is coming up with a notification on the printer saying “Nozzle Still Clogged”.


#4

Can you please print a regular Nozzle check and verify all the positions to be printing 100%? It sounds like you are running an auto-nozzle check instead and the printer is seeing clogged nozzles.

When is the last time you replaced the Dampers, cleaned the Capping Station, Wiper Blade and bottom of the Print Head?


#5

Did an Epson Nozzle check (rows and columns of rectangles as well as the columns of diagonal lines) it looks good, I don’t see anything there that would indicate a problem. I don’t think the Dampers replaced, Capping Station, Print Head or Wiper Blades have ever been manually cleaned. That will be our next step I suppose is this something we can do ourselves here?


#6

I reviewed your order history, and see you’ve bought both Selenium and Special Edition K7 ink bottles over the years, as well as Selenium shades 2.5 and 4.5 for film printing. Please clarify exactly which inks you’re using in your 4880 printer.

Did you agitate the ink bottles before refilling carts?
Did you double check to make sure you refilled each cart with the correct shade ink?
Before refilling the carts, when was the printer last used and working correctly?
Are you printing from Mac or Windows?
What operating system version?
What paper(s) and curve(s) re you printing with?

Regular printer maintenance is important to keep your printer clean and working well (this is true with any machine). We have helpful maintenance tips/information, available here: http://www.inkjetmall.com/tech/content.php?133-Printer-Cleaning-and-Preventative-Maintenance

Please let me know so I can help you past this and back to happily printing.
Thanks~ Dana :slight_smile:


#7

Answers,
Yes I agitated the ink before I filled them, I also agitated the cartridge after I filled them.
Yes, I checked to make sure they were filled with the correct ink.
The printer was working before refilling. The printer was down for 5 weeks before refilling.
I am using a Mac with OSX 10.9.2
Using Moab lasal Photo Matte 235 8x9 double sided.
Using QTR, NO color management, QTR_RGB_Matte_Paper, 16 bit Output


#8

Are you printing from QTR Print Tool, or directly from Photoshop?
If using Print Tool, what version?
What is the embedded profile for the image you’re trying to print with Piezography?

“QTR_RGB_Matte_Paper” is not the correct workflow for Piezography inks.
Please follow the workflow in our Piezography manual for optimal results using Piezography inks with QuadTone RIP and QTR Print Tool. You can find the Piezography Manual here: http://www.inkjetmall.com/tech/content.php?130-The-NEW-Piezography-Manual

~Dana


#9

Using QTR 2.7 I am using QTR print tool not direct from Photohop.


#10

What version Print Tool are you using?
Are you using QuadTone RIP 2.7.0, or a later version?
Where do you have “QTR_RGB_Matte_Paper” selected?


#11

Do you have a source for the ink dampers? The only place seems to be China. Thanks


#12

Yes, we have dampers for the 4880 printer, which you can find here: http://shopping.netsuite.com/s.nl/c.362672/it.A/id.5442/.f


#13

[B]UPDATE[/B]
The Print tool version is 1.1.0 and QuadTone RIP version is the most recent at 2.7.5. Where the QTR_RGB_Matte_Paper is selected is is in the Print Color Management section of the Print Tool. It is greyed and not selectable as that is the default under “No Color Management”. Since last updating we have had the Dampers replaced, and Capping Station, Print Head or Wiper Blades all cleaned. Noticed a few bubbles in the ink tubes but after printing a couple nozzle checks those were cleared. The nozzle checks (8 columns of rectangles) look completely fine, the Ink Pattern Page that is to be printed in calibration mode looks fine as well. However when doing a power cleaning cycle we are still seeing a “Nozzle Still Clogged” error and the actual images that we have printed fine before still are very dark.


#14

Hi Dragonsl~

I have re-read this thread and apologize for not responding sooner. After making notes of the info you supplied and reviewing your order history, I have a few questions.

In your first post, you said you replaced ink in your refill carts.
-Why did you replace ink in your carts?
-Did you empty carts, then refill with fresh ink from new bottles?
-Did you do Power Clean Cycles or an Initial Fill Cycle after installing carts with new ink, or install carts and continue printing as usual?

You said the printer had sat unused for about five weeks prior to refilling the carts, and was working before refilling. Did you make a test print after the printer sat for five weeks, before replacing ink in the carts?
What ink was the printer previously set up with?
In an earlier message (post #6), I asked you to clarify exactly what inks you’re using in this printer, since I see you’ve purchased Selenium shades 1-7, as well as shades 2.5 and 4.5.
Please tell me what Piezography ink shade you have installed in what color position of your printer.
Do you have a densitometer?

“Nozzle Still Clogged” message can be avoided by turning off the automatic nozzle checks in your printer setup menu. Your printer is automatically reading nozzle checks, and can’t “see” shade 7, so gives the “clogged” error.

Please let me know, so I can help you get back to happily printing.

Best regards~ Dana