4800 waste tank


#1

I have a couple of waste tanks that came with a 4800 I recently purchased off ebay that I have cleaned out and tried to reset using a couple of different re-setters. I have no problem re setting the ink carts but they won’t reset the maintenance tank . These tanks have a label on the end that indicate they are from Epson-they have some verbiage, the model number, etc. The original tank that I got with my first 4800 does not have this label and I have no problem re setting it. Is anyone else experiencing this issue? Any idea as to why these tanks won’t reset?


#2

Keith,

My old 4800 that I just had to put out to pasture had no problems with resetting the wast tank. I used Epson tanks (I had two) and they both reset properly.

Were you able to get the resetter to switch from blinking red to green? Was it still not working after being properly reset?


#3

These tank chips need to be reset before they are showing totally full of waste ink (aka, before they show an expired warning on your printer.)

-Walker