3880 ink not flowing


#1

I bought a used 3880 that was described as just having an issue with the Black channel clogging occasionally. I thought it just neede the damper replaced. When I recieived it I did a nozzle check and no channels were working. After soaking the printhead with Piezoflush on papertowels and cleaning the capping station I was able to get the black channel and a few of the others to print albeit not perfectly. I tore the machine down and replaced all the dampers (bought from Bomi) and reassembled. I did two Init Fill using AdjWiz.and Piezo cartridges that I pulled from another 3880 That I successfully used to install P Pro. The Nozzle check was blank. I took the dampers out again. I ran piezoflush through all the channels in the bottom damper plate and there was no blockage. I put some paper shop towel under the Printhead and with a syringe put Piezo through each port. Some had initial resistance but eventually the flush went through and soaked the towel. I did not use a lot of force. I reassembled again and ran Init fill. The capping station was not even wet. I reprimed the cartridges to be sure. When I ran the program next I saw that one ink line flowed through. I did an auto nozzle check but only one patch printed. I saw that there is a large air bubble in one line (Just below the Yellow line) that moves a millimeter when the priming pump? ( the one on the left) goes on. Any ideas on getting this printer to flow Piezo flush?


#2

Re-seat your dampers.

Also, most likely you have some funky stuff in your cleaning assembly motor.

best,
Walker


#3

Thank you, by the time Im done I certainly will have an intimate knowledge of this machine!


#4

Yep. I would say 90% of the people who know a lot about printers learned this way . . . . lol.

I certainly did


#5

I pulled the capping station and pump out. It was dirty but not clogged and fluid moved when I turned the motor.
I tore the capping station completely apart to clean it well. The station is lifted by a bar that slots into a black cog. The bar slides out easily so take it out before you soak the tray.
I took the wiping blade out, that had a lot of dried ink in its channels. When replacing make sure the arrows on the cogs line up otherwise the blade will not travel all the way forward. I learned that the hard way.

When replacing the cogs that fit over the capping station lift cog, place the metal disc over the slots, they are tiny and the disc will sit not lined up. The white cog has a protuberance that fits in the slot on the black cog.

I removed the Damper assembly again and pulled a little ink from the printer side damper ports with a syringe. The ink didnt flow freely, it caused a vacuum, but I think I removed the air from the one line.
While I had it off I injected some Piezoflush into the printer head ports and let it sit on the paper towel overnight.
I reassembled the damper assembly and carriage cover and turned the printer on. After whirring for a while I received a code 1432. Ink Selector malfunction. It turned out I forgot to reattach the sensor and power lines. I did another Init fill and still no ink flowing. The capping station pads show no sign of ink.
Any ideas?
Not sure why my image tags are not showing up.


#6

I think what is wrong (still) is your dampers. Did you screw these really tightly in? This could be the problem. Too tight and nothing will flow.

Also, google photos does not allow hot linking of images someimtes. Drag images to the desktop first then directly into the typing area.

-Walker


#7

I reset the damper assembly on the head ports and lightly screwed it back in place. Still no change after init fill. How can I check if the individual dampers are working properly? Do they flow ink in one direction only?