3880 - Gloss Optimizer Won't Cover 100% Ink Areas


#1

I’ve gotten a new 3880 which I’ve filled with MPS inks. In making a test print to see if the new printer works well with the custom curve for the 3880 it replaces, I see that the 100% ink area of the test prints does not get coated with gloss optimizer. The overcoat stops and resumes very neatly around the 100% patch. For the gloss coat I’m using the 3800-3880-3000GO.quad curve printed through QTR print tool. I had been using these inks in the previous 3880 with no noticeable problems, so this seems to be a new development.
What am I doing wrong??


#2

Hi Mark~

Is your printer in MK or PK mode? When using a dual black printer, such as the 3800/3880, the printer must be in the correct ink mode depending on what type of paper you’re printing on.
To print GO, the image you print must be PURE white, printed with NO color management in the main driver (either Photoshop or Print Tool), and GO curve in QTR at 1440dpi/bi-directional speed.

If you continue having troubles, please let me know what image you’re printing, and what print settings you’re selecting so I can help you get past this and back to happily printing.

Best regards~ Dana :slight_smile:


#3

I may have printed the 1" white square at 2880 DPI. Would that cause a problem?
Thanks Dana


#4

I always print GO at 1440dpi, though don’t expect 2880dpi would cause what you’re experiencing.
Please clarify- does the GO actually not print around the 100% patch, or does the 100% patch look flat after the GO layer prints?
It is important to verity you’re using the glossy compatible black in order for the best glossy results.

Keep me posted, thanks- Dana :slight_smile: