3800 not recognising carts

printer

#1

I recently bought a 3800 from epson.
I had not decided on the ink system and ordered some refill carts from China.
I had used another ink company on my 2200, 2400 and later 2880. quite pleased.
Decided to move to Conecolor and ordered a set of 220 inks.
The chinese carts arrived and I filled them, and of course installed the proper chips. All except one which is a brand new Epson EK cart.
Fired up the printer and it did its line filling etc. All carts registered.
I made two 8x10 prints and was very pleased.
Decided to see what volume of ink had been used in the set up so opened the cart cover. Did not touch or move any.
Closed the cover and none of the carts is registering. Including the epson one.
Read various posts and then tried the printer reset procedure.
No luck. no carts are recognised!!!

What to do?

thanks
Martin


#2

Well, a good night’s sleep helps. Back at it.

Took each (8) refill cart out, removed the reseter , checked the pins etc and replaced. One had a tiny piece of plastic from the cutting from the oem cart, blew it away etc. Having taken and checked every refill cart I also took the oem one cart out and put back. Installed all the carts, reset the machine and turned on. Same result, no carts recognised.:mad: Gave each cart a gentle nudge (no hammer yet) and tried again. Miracle, only two carts not showing. Another gentle nudge and try again. SUCCESS. All 9 carts showing.

Moral? Be patient and ensure everything is in good contact. A bit of good luck also helps.

Martin :slight_smile:


#3

Hi Martin~

Thanks for your feedback. I am glad to hear all your carts are correctly recognized after reinstalling. From what you explain, it sounds like the cartridge chips and printer’s chip sensors didn’t have a good connection- and reinstalling provided a good connection.

Best regards and happy printing~ Dana :slight_smile: