2Manuals and New Maintenance Cart did not reset the counter

3800
3880

#1

I bought the Adjustment Program from 2Manuals but it keeps telling me there is a communication error. 2Manuals tech support said to disable all Epson r3800 drivers but as soon as I turn the printer back on they are automatically replaced. So I got a new maintenance cart from Adorama yesterday and the lcd says Install maintenance cartridge even when I put the new clean, empty one in.
The operating system is Windows 10 Pro, 64 bit.
I probably should have sent the maintence tank back to Adorama and asked for another one, but I (probably foolishly) reset the chip on the new tank after a few unsuccessful attempts. Any ideas?


#2

I assume you have the 3880 [I]maintenance tank resetter?
[/I]
Regarding the adjustment program not connecting, you need to install the Epson 3880 driver on your system and add the printer before adjust wiz will work.

-Walker


#3

I have a maintenance tank resetter that appears to be working properly. I just put a new maintenance cartridge in that was delivered to me from Adorama. The LCD again reads CARTRIDGE ERROR REPLACE THE CARTRIDGE. The Adjustment Program is dysfunctional. I am wondering if I damaged the R3800’s firmware. I played with the NVRAM read and write upload feature in the Adjustment Program a few weeks ago when I first bought it from 2Manuals. However, it does not seem likely the firmware could even be manipulated, since the wizard has all along been saying there is no communication with the printer. I am reluctant to take my printer to my Epson Certified repairman but will if necessary.
And per your advice, the first thing I did was to reinstall the R3800 driver and the printer is recognized by my computer.


#4

This is a cartridge error (not a maintenance tank error). The problem is that one of the reset control chips (the ones that sit on top of the Epson 3880 chips) is miss-aligned.

Pull the control chips and make sure all of your OEM chips are seated properly. Put all the control chips back on. Tape the control chips down (tape over the solder points at the base of the control chip not over the copy contacts) with a bit of masking or scotch tape. This will ensure that the control chip contacts the Epson chip and then it does not get stuck in the cartridge bay.

Put all the carts back in. This should fix the problem, otherwise please let me know.

Best,
Walker


#5

I cannot release the ink cartridges’ cover door by holding the UP button for 3 sec. The machine is not letting me do anything but attending to the maintenance error: Cartridge Error Replace the Cartridge and it is pointing to a picture of the maintenance tank with its door open.


#6

pull up on the lower/left corner of the cartridge cover and it will pop open


#7

You are correct. I installed the old OEM Epson MK cartridge which I had taken the OEM chip from with intentions to replace with Cone MK. I put the OEM back in the printer without any chip ignorantly trying not towaste ink. For some reason, I do not have a single OEM Matte Black chip - lost it juggling chips and cartridges. If you cannot send me one, I will order a “new” OEM MK cart from Ebay and store the OEM cart. I have left C,M,LC,LM and Y OEM cartridges in the machine to finish them but will replace them with Cone ink and Cone cartridges. Thank you very much, Walker.


#8

I replaced all the OEM cartridges with my new Cone cartridges and Cone ink after finding the missing MK chip. I think it might be bad though. I also pulled the control chips and made sure all the OEM chips are seated properly. Then I put a little bit of scotch tape over the solder points and put the cartridges back in. The same Error message occurred.


#9

I think at this point you need make sure all your OEM cartridges are in the printer. Make sure it works.

Then replace with Cone Color carts 1 at a time. This way you will know which one is the problem. We will replace this cartridge (and control chip).

sorry for the delay,
Walker


#10

Walker, even though I put the OEM chips back on the OEM carts and put them into the printer, the machine still says to replace the maintenance tank.

So, I ordered a new maintenance cartridge from a different store - Office Depot. They said I can return it at the local store if it does not make the printer work.
Here is an image of the status monitor with the OEM inks installed.


Here is the status monitor when I put the Cone cartridge in - I put the OEM back in afterward.


#11

Ok. So, you are still waiting on a maintenance tank or this printer is not working even with the new one installed?

-Walker


#12

Walker, can you tell me if I may have put the OEM chips back into the OEM ink cartridges in the wrong order?
The chips have these numbers from left to right : MK is F2130; PK, F22803; LK, F22809; LLK, F2103; C, F22861;
M, F22876; LC, F2102; LM, F2186; Y, F2174.
Thank you.


#13

The numbers on the 3800/3880 Epson chips aren’t position specific, so once you remove them from the cartridge, there’s no way to know what color position they’re for… you could have a handful of chips from the same position cartridges, and the numbers would all be different.


#14

I understand.
I have an arrangement with my “local” Epson service center technician. His suspicion is that the connection behind the maintenance tank contact has failed, come loose etc. I will be taking the printer to him (about a 125 mile round trip) tomorrow or Friday if I can.


#15

Update on my problem:
After receiving a second new maintenance tank, my printer was still not working.
I took both new maintenance tanks to the technician with the printer. The Epson repairman inspected my printer. He disconnected and then reconnected the maintenance cartridge sensor (connector) and cleaned all cartridge contacts. He was not able to repair the printer. His diagnosis is that the motherboard has been somehow damaged and that replacing the board is an unreasonably expensive repair.
I do not wish to give up on my well taken-care-of my Epson Stylus Pro R3800 so easily however.
As you read in one of my previous posts I said, “I replaced all the OEM cartridges with my new Cone cartridges and Cone ink after finding the missing …OEM… MK chip. I think it …(the OEM MK chip)…might be bad though…(meaning that it’s mistakenly not an OEM MK chip but some other color).” I do not have any spare OEM MK cartridges to replace the suspicious MK OEM chip though.
So I wonder if I should purchase new OEM MK and OEM PK cartridges (the pictures above show that PK reads differently when I put in an OEM cartridge than when a Cone PK is installed). That seems strange too.
After all, you stated in a post, “This is a cartridge error (not a maintenance tank error).” I do not know if your response would have been different if I had said prior to that that the lcd arrow was pointing to the maintenance cartridge.


#16

This printer checks everything in order from left to right (left most cartridge, then the next, then the next, and finally maintenance tank on the right). Yes, I suggest getting OEM MK and PK carts. They are drop-in replacement with existing Cone Color ink so you will be able to use them no problem.

The Epson tech should have put his own cartridges in there to verify the simplest problem (bad OEM CHIP) though . . . did he do this?

-Walker


#17

I do not believe he did put his own MK an PK in. However, in his defense, I may not have made it clear that I thought the MK had the wrong chip on it. I think I hastily mentioned it.


#18

I installed a new OEM MK and PK just now and then put the OEM chips back into their OEM cartridges and installed them into the other colors where I had the Cone cartridges. I also made sure the maintenance cartridge is a new one. I turned the R3800 on and the lcd shows the familiar error message pointing to the maintenance cartridge. I now can only assume that the Epson technician was correct and the printer’s main board is damaged. Unless you have any further repair suggestions, I will not be putting any more effort into repairing my R3800.


#19

I would like to try to get back in the R3800 printing game while my ConeColor inks are still presumably usable.
They’re only one year old and I sealed everything.
Jose Rodriguez did a video where he discussed replacing a new (or at least working) R3800 Motherboard after removing a supposedly bad one. In other words, what level of difficulty is this if I attempt to do it myself?
Is there a sort of a “Cliff Notes for Epson R3800 motherboard replacement” anywhere that anyone might be aware of?


#20

I will PM you the factory repair manual

best,
Walker